1. ZachAsa's Avatar
    i have read and searched this issue alot and have tried EVERYTHING.

    my iphone 4s is on 5.0.1 and is jailbroken, but its really slow sometimes and ALOT of my "other" memory is "lost", so i want to restore my device and then update to 6.1.2 and then re jailbreak it, i like the ios 6 and hate the old YT player so i really need this.

    i keep getting the 3194 error and i have tried the following:
    1. editing host files ect
    2. putting device in DFU mode
    3. Laptop, itunes and everything is up-to-date
    4. signing in & out of itunes
    5. ive tried two laptops and i have a Sky internet and Virgin internet and i have tried on both
    6. TU, i downloaded TU, when it started it gave me the warning that the option for saving blobs to cydia on exit IS checked and i have to uncheck it t prevent problems, i went to unchek it but its unchecked and greyed out.

    after using TU, i get the 11 error instead of the 3194.

    is there any fixes out there apart from the Hosts one? that one simply doesnt work!

    PLEASE HELP ME!!!!!!!


    thank you so much in advance

    if you need any information just let me know!
    2013-04-26 07:40 PM
  2. 2k1's Avatar
    You gonna have to update to 6.1.3 can't go to another 5.0 or 6.0 firmware with a 4s. That's why you gitting that error.
    2013-04-26 07:46 PM
  3. ZachAsa's Avatar
    i didnt realise that was the problem, i wish all those hundreds of sites i was on mention this

    so there is no way at all to restore and JB?
    2013-04-26 07:47 PM
  4. 2k1's Avatar
    You can restore but it will bring ya to 6.1.3 and far as jailbreak goes nothing for ya phone for that firmware. Just iPhone 4 or lower and it's tethered.
    2013-04-26 07:49 PM
  5. ZachAsa's Avatar
    even with shift+restore? can i restore it back the same ipsw?
    2013-04-26 07:50 PM
  6. 2k1's Avatar
    You can re restore to the version ya at now but have to have the shsh blobs for them. Here is a link. Check it out.

    http://www.redmondpie.com/how-to-re-...using-redsn0w/
    2013-04-26 07:52 PM
  7. ZachAsa's Avatar
    i dont think i have those SHSH things, do you think they will release a 6.1.3 JB?
    2013-04-26 07:55 PM
  8. 2k1's Avatar
    There is one for tethered 4s and above no. Don't wanna waste the exploit just in case It doesn't git patched in 7.0 and we can use it then.
    2013-04-26 07:56 PM
  9. ZachAsa's Avatar
    ok thanks for the info, you have cleared that up for me and saves me hours of trying this!
    2013-04-26 08:02 PM
  10. 2k1's Avatar
    Ya welcome glad to help out.
    2013-04-26 08:03 PM
  11. mahmoud_d66's Avatar
    hi dear friends. I have same problem, i wanna restore a jailbroken 4s from 5.1.1 to 7.0.4
    at first i faced with 3194 error and when i used of tyniumberella i face error 11.
    if this firmware is not appropriate what firmware i should download?
    thank u
    2014-05-25 03:37 PM
  12. bbrks's Avatar
    You can't restore it to 7.0.4. That is why you are getting that error 3194. Apple isn't signing 7.0.4 any more. Only IOS you can restore your 4S to, is the newest 7.1.1. And sorry, there is no jailbreak for it.
    2014-05-25 05:42 PM
LINK TO POST COPIED TO CLIPBOARD