1. fredgo's Avatar
    Okay, so, last night I added three tweaks:

    1. UnlimtedMediaSendCarrier
    2. UnlimtedMediaSendiMessage
    3. MessageSendPercent

    Before going to sleep, I decided to reboot my iphone4 (iOS 6.1.2). That's when I wish I hadn't done anything. Since then, my iphone will reboot with the white apple boot logo continuously.

    I have tried many times using the Up Volume switch option to safe mode. I believe my iphone is in safe mode because I can access the RAW file system with ifunbox. I can see pictures, email, etc. I can also see it in iTunes, where it shows the apps installed, audio, etc. Everything seems to be working and okay, but for one problem. I can only see the white Apple boot logo. That's all.

    So, accessing the iphone via PC is not a problem.

    I have deleted the above tweaks in the mobile substrate folder via ifunbox. Rebooted, but still in safe mode, but visible bootlogo. I have attempted to restore from a backup from two days ago. I have also tried syncing. Nothing I have done works. It is as though my iphone is still JB and working fine, but for the springboard showing only the Apple Boot Logo.

    BTW, not ready to go there yet, but I do have my SHSH blobs on Tinyumbrella.

    Please, if anyone can help me solve this, I will be eternally grateful. I have to leave this afternoon, and I do not want to spend the entire morning trying to solve this. If I find a solution, I will post it here if someone else is/has this problem too.
    2013-05-08 07:59 PM
  2. DC_Dave's Avatar
    Hi, I'm thinking that if you deleted the 3 .dylib and 3 .plist files in
    And it hasn't come on, then these 3 tweaks might not be the problem. Instead it could be a previous tweak install/upgrade you have done over the last few days and the problem has only now shown itself because of the reboot.

    You could check this website for tweak updates over the last week
    Last edited by DC_Dave; 2013-05-08 at 09:49 PM.
    2013-05-08 08:40 PM
  3. fredgo's Avatar
    Thanks DC. I have rebooted several times successfully before these tweaks were installed. I also looked in my syslog files, and can see successful restarts previous to the past couple of days and I have not installed any new tweaks for a few days now. Just last night. Is it possible it is not a tweak at all?
    2013-05-08 08:53 PM
  4. DC_Dave's Avatar
    Hi, I unarchived the 3 tweaks and they don't make any adjustments to your file system other than adding a dylib and plist each. So yes, deleting them with Funbox should have worked.
    My iPhone went faulty 3 months within the guarantee, but I blamed a tweak conflict so lived with the problem. It was only 3 months after the guarantee ended that I restored to stock and found it wasn't a tweak conflict after all, so that would be your last resort.
    Have you tried iReb, TinyUmbrella or Redsnow recovery fix to get out of the boot?
    I have been stuck at the Apple logo and sometimes leaving it all day will bring it back. But usually I would hold the home and lock buttons till the screen stays off and then try either a power on, recovery fix or DFU and then a recovery fix.

    I suppose it might be worth trying the above with your charger connected.

    If you have no joy with that then with iFunbox go to folder

    And rename the .dylib files to .disabled a few at a time and reboot.
    DONT do that with PwnTunes.dylib or PhotoAlbumsPlus.dylib if you have them as you will loose your USB connection!
    Last edited by DC_Dave; 2013-05-08 at 09:48 PM.
    2013-05-08 09:25 PM