1. pilot370's Avatar
    Hello all,
    I have an iPhone 5 on 6.1 Jailbreak. I tried getting the My Location app installed and working so I can use GPS for the Uaniw Lock screen. I followed the instructions that are provided by a member and did it 4 times and I couldn't even get it the app to open up. So I deleted it and now I cannot get data on my phone through AT&T. It shows a signal and LTE through Edge. My SMS works but iMessage does not. I can get data only over wifi. I checked the apple system status page and everything is working on that end.
    I noticed too that my toggle for enabling LTE in my settings is gone its only a toggle for 3G.

    What do I have to do besides restoring and loosing JB?

    Thanks,
    John
    2013-05-12 05:25 PM
  2. i.Annie's Avatar
    What instructions were you following.
    2013-05-12 06:52 PM
  3. pilot370's Avatar
    The one that King o the hill has in his signature. I guess my phone just didn't like it!
    2013-05-12 09:34 PM
  4. i.Annie's Avatar
    Have you tried resetting your network settings.
    2013-05-13 12:05 AM
  5. pilot370's Avatar
    Yes I did it 3 times and it went into safe mode but still not internet over cellular. So in an effort to get that back I am updating to 6.1.4 at the moment so I have lost my jailbreak till 7.0 hopefully!
    2013-05-13 03:56 AM
LINK TO POST COPIED TO CLIPBOARD