User Tag List

  1. Helgen X's Avatar
    Hi, I tried everything possible, changed the host file, added the pound symbol, removed it, removed the IP's, re-added them ETC. I'm trying to use the firmware iPhone5,2_6.1.2_10B146_Restore and it always makes me get the error "3194."

    What else can I try? Sn0wbreeze doesn't let me use the IPSW, phone is in DFU as well, even tried regular restore mode. I have the newest iTunes but used a previous version with no luck. Any help would be appreciated. Thanks.
    2013-05-12 08:22 PM
  2. 2k1's Avatar
    You have to go to 6.1.4 with ya iPhone 5 that's why.
    2013-05-12 09:18 PM
  3. skiptowncat's Avatar
    Sucks balls, but there is no way to restore an ip5....yet
    2013-05-12 11:12 PM
  4. 2k1's Avatar
    You can restore it but would have to go to latest firmware.
    2013-05-12 11:43 PM
  5. Cowboy's Avatar
    +1 you can restore just has to be to the newest FW. The old firmwares that apple isn't signing anymore won't work
    2013-05-13 12:38 AM
  6. GrandMstrBud's Avatar
    Yes it sucks, I ordered a factory unlocked iPhone should have it Wednesday. If its not on 6.1.2 then it's going back. It just seems so useless without a jailbreak
    2013-05-14 03:25 AM
LINK TO POST COPIED TO CLIPBOARD