1. trevorrawson's Avatar
    I was using Byta font and when I went to restore to the original iphone font and restore it decided to stick me into a reboot loop and I can't get my iphone back on. I'm on iOS 6.1 with an AT&T iphone 4. I really don't want to use my jailbreak but when I try to use the option-restore through itunes with 6.1 and 6.1.2 it says that my phone isn't allowed to use that software build. Is there anything I can do other than upgrade to 6.1.3 and lose my jailbreak?!
    2013-05-13 02:23 AM
  2. 2k1's Avatar
    You have shsh blobs saved on that phone? Does iTunes recognize it?
    2013-05-13 02:29 AM
  3. trevorrawson's Avatar
    I have shsh blobs saved through cydia but I don't think I have them on my computer. iTunes will recognize it in DFU mode

    I have it connected and put into recovery mode through tinyumbrella. Do I now option click restore in iTunes?
    Last edited by trevorrawson; 2013-05-13 at 02:45 AM.
    2013-05-13 02:30 AM
  4. 2k1's Avatar
    When ya day went to restore to regular font. You tried to remove the package?

    If ya shsh blobs weren't saved with redsnow or ifaith for 6.0 it will put ya phone in a soft dfu mode and restore to 6.1.3 will be the only way to resolve it.
    2013-05-13 03:02 AM
  5. trevorrawson's Avatar
    Even trying to restore and upgrade to 6.1.3 iTunes is telling me my iphone isn't eligible for that version of software. Any idea on what to do? As of right now I can't do anything with my phone at all.
    2013-05-13 03:12 AM
  6. 2k1's Avatar
    Ya putting ya phone in pwned dfu mode and try that?
    2013-05-13 03:33 AM
  7. trevorrawson's Avatar
    what is pwned dfu mode? I've put it in DFU and tried and it says its not eligible. When I run the tss server it give me error 11
    Last edited by trevorrawson; 2013-05-13 at 04:07 AM.
    2013-05-13 03:38 AM
LINK TO POST COPIED TO CLIPBOARD