User Tag List

  1. Faba's Avatar
    Hi Folks,

    Now the moment was there where I really get a account in a Iphone board to get some help.
    After hours nearly days to try to restore my Iphone I really don't know anymore to help myself.

    I have an Iphone 4 with the Fw 6.1.2 and its jailbroken (Hopefully it means just a jailbreak) with evasi0n.
    Until 2 days ago there was everything fine. I installed a font with cydia to try what it is but there was nothing changed. I just deleted it again cause I wasn't sure to keep it. I thing I deleted the wrong font or something but since then my cydia was gone. I just try to jailbreak it again but there was nothing changed.
    No I tried a lot of ways to restore my iPhone but there comes always a message with itunes like error 1600 or my phone is not eligible for this build, restore error 3194 and so on. I google all that errors to fix it step by step but I just come to another error.

    It seems like that I have no access to jailbreak anymore. Can this happened? Like no access to the root system from my phone.

    I used tinyumbrella with itunes, I tried pwnagetool and nearly everything what I know about that to fix some problems.

    I would like to restore to a stock 6.1.2 to jailbreak it again to be a bit more careful with that.

    I hope there is someone who can help me. Feel free to ask!

    2013-05-13 03:33 PM
  2. DC_Dave's Avatar
    Hi, restored mine to iOS6.1 a few weeks ago.
    First check with Redsnow that your SHSH blobs are ok. Use the "Submit blob files to the Cydia Server" option.
    If they are ok then use iFaith to stitch your blobs to your ipsw. Get into Pwned DFU mode, and then a shift restore with iTunes, no need to use TintUmbrella.
    2013-05-13 05:10 PM
  3. Faba's Avatar
    Oh I have to download Itunes for my bootcamp. Is there no other way to do it with osx?
    The internet connection here is not the best. Will try it tomorrow.
    Thanks for your answer and fingers crossed that this will work.
    2013-05-13 05:58 PM
  4. Orby's Avatar
    Oh I have to download Itunes for my bootcamp. Is there no other way to do it with osx?
    The internet connection here is not the best. Will try it tomorrow.
    Thanks for your answer and fingers crossed that this will work.
    Redsn0w's "Restore" (Extras -> Even More... -> Restore) will work, if and only if the blobs cached on Cydia for your device are valid. Please note that many if not all blobs saved on Cydia for iOS 6.1.2 are unusable because they're invalid... if the remote blobs are invalid, then you'll have to use iFaith to stitch an IPSW (as I believe redsn0w's Stitch function doesn't work for iOS 6.1.x).
    2013-05-14 06:09 AM
  5. Faba's Avatar
    Thanks for you answers!! I didn't had the time till now to try it cause I need my phone for my work. Will do this afternoon.
    But by the way, why I need those blobs to recover? It is such a shame for apple that this is so complicated. This is not a down or upgrade just a restore!

    I'm pretty sure that I already tried to restore with redsnow.
    I stitched the blobs into my 6.1.2 fw and tried to restore with iTunes.
    It wouldn't work but I can't remember the error atm.
    2013-05-14 07:37 AM
  6. bbrks's Avatar
    If you don't have properly saved SHSH blobs for 6.1.2, you won't be able to restore it.
    Only option you have now is to go to 6.1.3 ant get a tethered JB.
    2013-05-14 10:26 AM
  7. Faba's Avatar
    I saved my shsh before I started to restore but after my jailbreak and after I lost cydia.

    I tried now the different ways to restore.

    1. Redsn0w: Unexpected Error 2831

    Redsnow shows after updating bb and kernel "Waiting for device" and then the error message after the phone is restarting and booting into iOS.
    Update with stock 6.1.2.
    To use a custom isn't supported.

    2. Itunes Custom Rom Restore

    The iPhone could not be restored. An unknown Error occurred 1604.
    With Tinyumbrella Error "The iPhone could not be restored. An unknown Error occurred 1600".

    3. Itunes Stock Rom

    The iPhone could not restored. This device isn't eligible for the request build.
    With Tinyumbrella Error "The iPhone could not be restored. An unknown Error occurred 1600".

    Was there another option?
    Every time when I try to google one of these errors I could fix it but goes straight next to the next error.

    I used iFaith as well. If I just want to choose my shsh file the program close straight away.
    If I try to download a new shsh file from my phone it stucks on the download bar.
    Last edited by Faba; 2013-05-14 at 04:04 PM.
    2013-05-14 03:48 PM
  8. DC_Dave's Avatar
    Hi, I had to use my 6.1 shsh blobs as my 6.1.2 didn't work even though iFaith and Redsnow verified them OK and they were downloaded with TinyUmbrella to my PC.
    Have you tried submitting your blobs with Redsnow to the Cydia servers to test if they are ok? My 6.1 were uploaded with no error messages, but my 6.1.2 failed and reported that Cydia had found errors.
    2013-05-14 04:07 PM
  9. Faba's Avatar
    I tried to find out what is the difference between the plist file and the shsh file.

    Shsh File:
    The Verification Results from Redsnow are ok. It says 6 blobs verified, APTicket is present and valid.
    pList File:
    Same Result, just with 3 blobs verified
    Submission for both is successful.

    I have just the 6.1.2 shsh files so I can not compare those ones :-)

    The results from restoring with iTunes and a custom rom made with redsnow and my shsh file is error 1600 and with tiny umbrella error 21 what means that I have to change from restore mode to dfu. Than I get the error that my phone isn't egihlible for that fw.
    Restoring with redsnow another error.
    Last edited by Faba; 2013-05-15 at 04:34 AM.
    2013-05-15 12:57 AM
  10. DC_Dave's Avatar
    Hi, as Orby said above in #4 you need to use iFaith to stitch your blobs, not Redsnow. I know you said iFaith crashed on you, try redownloading it. The latest version is 1.5.8 iFaith v1.5.x
    2013-05-15 10:18 AM
  11. Faba's Avatar
    Actually that with iFaith works. Thanks for that! The Ipsw seems to be working but it still would not restore.

    With the Windows iTunes error 1600 and with Mac iTunes 1604. I try all different mods like recovery, dfu and pdfu.

    I checked the mods with redsnow to be sure that the phone is really in dfu etc.

    After that my phone was in recovery and booted in recovery again and again. So there is something happened but not that what I expect :-)
    Last edited by Faba; 2013-05-15 at 12:48 PM.
    2013-05-15 12:32 PM
  12. DC_Dave's Avatar
    Hi, Redsnow and TinyUmbrella have a Recovery Fix you could try. Also check your Windows hosts file lines are hashed out.
    2013-05-15 03:46 PM
  13. Faba's Avatar
    Hey, I will try it thanks!
    What does it mean "hashed out"?
    I put both host files back to normal, windows and mac as well.
    2013-05-15 03:57 PM
  14. DC_Dave's Avatar
    Hi, close iTunes and TinyUmbrella (if running) put a # in front of any lines of text or ip addresses in your host file, save and reboot your PC
    2013-05-15 04:05 PM
  15. Faba's Avatar
    What a process....I got it!!

    I used iReb for the Pdfu Mode (in Windows) and restored with iTunes with the custom fw. I left the iReb windows running in the background.

    Muuuuuch thanks guys for your help!!!
    2013-05-16 05:10 AM
  16. DC_Dave's Avatar
    Glad it worked, do you remember what you used to save your iOS6.1.2 shsh blobs? I used TinyUmbrella on 2 different windows PCs for an iPad and iPhone and neither of them will upload/submit to Cydia.
    2013-05-16 11:20 AM
  17. Faba's Avatar
    Yes I used Tinyumbrella as well to save the shsh files. I uploaded them with Redsnow but that doesn't madder I reckon.

    1. Save Shsh with Tinyumbrella (Mac)
    - Check with Redsnow (Submit)
    2. Create Custom Fw6.1.2 with iFaith (Windows)
    3. Restore in PDFU Mode with Itunes (Windows)

    What I could do now in my free time? Since the last days I worked on that :-)
    2013-05-16 02:39 PM
  18. adamiscoolization's Avatar
    i am having the exact same problem can someone help me, im in the exact same position as faba, i tryed everything. Can someone tell me the steps faba used to sort it out
    2013-11-11 11:05 AM
  19. DC_Dave's Avatar
    Hi, here is a guide using iFaith
    Downgrade iOS 6.1.3 to 6.1.2 using iFaith
    2013-11-11 05:06 PM
  20. adamiscoolization's Avatar
    ive already done that and when i submit my shsh blobs it says apticket error, how do i fix please
    2013-11-12 06:45 AM
22 12