User Tag List

  1. Beardface89's Avatar
    Hi All,

    I need some help with my iPhone 4S on 6.1.2. I was browsing through Cydia for new themes earlier and then went on to install one through winterboard, after being prompted to respring, it did so, only to get stuck in a loop. It just displays the apple logo, but it starts off as normal and then will go to a dimmer apple logo and stay on that. Whilst it is like this it can be detected by my laptop, iFunbox and iTunes. I tried to use ifunbox to delete the theme in particular but to no avail and then tried to restore my phone through iTunes only to get 3194 error. I would rather not update to 6.1.3 as it cannot be jailbroken yet, i think this may be the only solution however I was wondering if there is any other way to get out of the loop. Any help is much appreciated thankyou.
    2013-05-17 01:43 PM
  2. Orby's Avatar
    Have you tried booting the phone into safe mode by pushing the Volume Up key while the phone turns on? That hopefully will disable all tweaks so you can get into Cydia and uninstall the theme (and whatever else may be causing issues) without restoring. Also, you might be able to SSH into the phone while it's trying to boot and throw it a "reboot" or an "apt-get remove <theme bundle>" command.
    2013-05-17 08:58 PM
  3. winder9561's Avatar
    I have a similar issue. I have an Iphone 4s that is not jail broken and has not been updated for ages. Today it went into the same recovery loop as mention above (bright apple sign then grey one). It has 100's of photographs of my travels that I just can not lose!!!
    When connected to I tunes it wants me to restore to factory settings. Using tiny umbrella has not worked either. What are my options?
    2013-05-18 06:46 PM