1. mots_27's Avatar
    In iFile, I was trying to modify some themes using copy/paste method from different folders and also creating a symbolic link from System partition to possibly free some space in the System partition. then suddenly i noticed that folders in root directory were highlighted and found out that the folders have been duplicated afterwards the phone reboots.... Now it is in recovery mode. Obviously I can not restore or I will lose my JB so, instead, I am looking to fix the file system problems so I can save my JB.

    details:

    ** I have a JB iPhone 5 running 6.1.2. I know you can not re-reinstall ios 6.1.2 because Apple is not signing anymore. I get that.

    ** i already tried to access files using iExplorer/ifunBox/iTools/etc... but phone was not found.

    ** had put the phone in recovery, as well as DFU, mode and tried Tiny Umbrella, Fix Recovery (although not compatible), etc... but to no avail.


    Im Hopeless and out of Ideas for a Possible Solution. If there's still....

    PLEASE HELP.........Thanks!
    2013-05-27 07:52 PM
  2. Orby's Avatar
    About the only thing I can suggest offhand is trying to run iLEX R.A.T.'s "nuclear option," (wipe phone and set up as new but without an actual restore) but that's not terribly advisable (because it may not be terribly effective) if the system partition has been corrupted or changed enough so the kernel thinks it's corrupt.

    What did you sym-link, and where did you link it to/from?
    2013-05-28 02:09 AM
  3. mots_27's Avatar
    as i remembered, i just noticed that the root folders became highlighted and got duplicated already.. just finished searching for a backup and found at least 5 different backups of my phones data.. thanks!

    how can i run iLEX RAT?
    2013-05-28 06:21 AM
  4. Orby's Avatar
    Install the RAT program via the Cydia repository cydia.myrepospace.com/iLEX/, and then run:

    Code:
    # rat
    from a root shell, preferably one not on the device (e.g., SSH in to your phone via a computer on the same Wi-Fi network).
    2013-05-28 07:30 AM
  5. mots_27's Avatar
    the phone is stuck on apple logo that's why i cant connnect with it through SSH.. also, it is only readable in iTunes if i place it in DFU or recovery mode.
    2013-05-28 08:01 PM
  6. Orby's Avatar
    the phone is stuck on apple logo that's why i cant connnect with it through SSH.. also, it is only readable in iTunes if i place it in DFU or recovery mode.
    In that case, I'm afraid the file system is probably beyond our methods of repair and a restore will be needed.
    2013-05-29 02:39 AM
  7. iLEXiNFO's Avatar
    iLEX BOOT RESTORE can install OpenSSH & iLEX R.A.T. even if iDevice is: STUCK ON BOOT LOGO, RESPRING LOOP!
    STUCK ON BOOT LOGO - How to Fix? RESPRING LOOP - How to Fix? iLEX BOOT RESTORE will help you!
    2013-05-30 02:37 PM
  8. adwerr's Avatar
    My Iphone 5 running 6.0.1 got stuck at boot logo after running Ilex rat with option 12. No SSH access, light logo. Volume up does not help. Any suggestions?
    2013-05-30 06:14 PM
  9. iLEXiNFO's Avatar
    adwerr
    can not be!
    TROLL YOU )
    2013-05-30 07:00 PM
  10. adwerr's Avatar
    Please help instead of calling me a troll.
    2013-05-30 07:37 PM
  11. iLEXiNFO's Avatar
    from what source installed ilex rat?
    2013-05-30 07:52 PM
  12. adwerr's Avatar
    cydia.myrepospace.com/iLEXiNFO/

    I don't have SSH! Please help me find out what went wrong.
    2013-05-30 08:12 PM
  13. iLEXiNFO's Avatar
    install ifunbox
    install TeamViewer (id & pass send Private Message)
    2013-05-30 08:17 PM
  14. adwerr's Avatar
    I have ifunbox. Device shows up as disconnected. Like I said I have no SSH connection to the Iphone, I don't know why.
    2013-05-30 08:32 PM
  15. iLEXiNFO's Avatar
    2013-05-30 08:37 PM
  16. adwerr's Avatar
    I've done this 20 times, I have even put it in DFU mode. iFunbox doesn't find the Iphone. Before Ilex RAT my Iphone was working well.
    2013-05-30 08:48 PM
  17. adwerr's Avatar
    No more ideas? You said is it possible to SSH into the Iphone with ilex.
    2013-05-31 11:45 AM
  18. willpower102's Avatar
    He ilexinfo, will either of these options restore the /system/library/carrier bundles folder? I deleted mine on accident and now I'm SOL.

    Of course, I can't get the files from an ipsw because we don't have vfdecrypt keys for a5 devices :/ arg.
    2013-10-10 02:47 AM
  19. Orby's Avatar
    I don't believe they will.

    What you might try is making a directory in there (/System/Library/Carrier\ Bundles/iPhone) and seeing if you can get the correct carrier bundle, either via automatic update through the About screen, or grabbing it off of Apple's servers and moving it over via iTunes or SSH.
    2013-10-10 06:43 AM
  20. willpower102's Avatar
    It stays empty after creating it.
    I'm not entirely sure how to parse that xml file into what I need.
    2013-10-10 12:56 PM
22 12
LINK TO POST COPIED TO CLIPBOARD