1. Darkside63's Avatar
    I'm currently running my Iphone 4 with 4.3.3 and LiveOS Theme.

    Reading through the forum after a long break, I got attracted to the TopaZ Theme and thought about a change.

    From there, the problems started Obviously, I'll need an upgrade from 4.3.3. Doing my homework and a lot of research, I found out I might run into trouble updagrading to 6.1.2 - the last possible untethered version for my Iphone.

    What I did so far:

    - Checked Cydia for stored SHSH blobs and found:
    iPhone3,1 xxxxxxxxxxx remote blobs:
    5.1.1, 5.1, 5.0.1,

    - used iSHSHit and managed to download the 5.1.1 and - suprisingly 6.1.2 as well - Blobs to my computer.

    - used latest redsnow version and stitched the appropriate SHSH files into iOS 5.1.1 and 6.1.2

    What to do now? From what I was able to get out of my resaerching, I fear that I might get stuck with the process and end up having to install 6.1.3 to get the phone back to working - without JB of course. This is no option to me.

    So, does it make sense to try with the stitched 6.1.2 Version and which is the proper way to do it? Itunes or redsnow?
    If not, will it work with the stitched 5.1.1 and how doing so?

    I know, a lot of questions but at the moment I really feel lost.

    I dont want to end up without an untethered JB - so if nothing of the above works, I better wait until iOS 7 and its JB...

    Thanks a lot for any help!
    2013-05-31 02:30 PM
  2. Orby's Avatar
    The good news is with an iPhone 4, you have many more options. Those 5.1.1 blobs are a good failsafe (as well as all the lower versions), you'll be able to go to that firmware with some help from redsn0w.

    I'm not sure how or from which source iSHSH-it saved your 6.1.2 blobs from--some sources (Cydia, TinyUmbrella) unfortunately saved invalid blobs for many devices at that firmware, while others (redsn0w, iFaith) managed to save valid ones. You can try using redsn0w's "Restore" with iOS 6.1.2 (try the stitched IPSW first, a stock one second) and your device, however, I'm not confident it'll restore successfully. If 6.1.2 doesn't pan out, the good news is the same process in redsn0w should work with iOS 5.1.1 as well. With 6.1.2, jailbreak your device with evasi0n if redsn0w doesn't handle it automatically; for 5.1.1 use Absinthe if redsn0w's Jailbreak doesn't want to work.
    2013-05-31 10:51 PM
  3. Darkside63's Avatar
    Very interesting facts - thanks a lot for this.

    I will try that out, as you described. Dont ask me where iSHSHit got the 6.1.2 from... When I tried to save the ones for 6.0 and 6.1 I get a message that they are not valif any longer. Suprisingly, that message didnt appear when I tried the same with 6.1.2.

    So, at least it looks like I would end up with 5.1.1 as worst case, which is acutally a step beyond. I can wait for iOS 7 then and still enjoy more current apps and stuff.

    Thanks again. I will post again when I did my run...
    2013-06-01 11:45 AM
  4. Darkside63's Avatar
    Finally made it.

    on 5.1.1 now, as 6.1.2 did not work in any way. The farest I ever came wiih was within redsnow. I came until "uploading Kernel" which it actually did and then switched to "Waiting for device" - and there I stucked... Tried that several times with stitched and unstitched firmware - it actually made no difference

    I think that's most likely a problem with the blobs.

    Nevermind, I managed to do the upgrade to 5.1.1 and finally redsnow did the JB as well. Had some tough moments there because I got caught in several loops but somehow always came out in the end After several tries, redsnow finally did the JB with the DFU method. All looks fine and now the recustomization to my likings may begin

    Thanks again for your help!
    2013-06-01 05:00 PM