1. Cinnamon104's Avatar
    I'm trying to downgrade my Ipod Touch 5th Gen 6.1.3 to 6.0 or 6.0.1 so I can jailbreak..
    I've tried so many times but I keep getting this error.Ipod Touch 5 6.1.3 Downgrade..-help-mehhh.png
    I tried turning off firewall, uninstall Norton..
    I read somewhere that you can no longer downgrade.. Is that true!?!
    What should I doooo
    2013-06-07 12:38 AM
  2. 2k1's Avatar
    Can't be done sorry
    2013-06-07 12:46 AM
  3. Cinnamon104's Avatar
    Can't be done sorry
    Theres gotta be a way!
    2013-06-07 01:00 AM
  4. 2k1's Avatar
    Nope sorry not on the new iPod touch and iPhone 5 not even 4s. iPhone 4 or lower can downgrade
    2013-06-07 01:02 AM
  5. Cinnamon104's Avatar
    So during this time I was trying to do this, I couldn't restore to any firmware on my pc.. not even 6.1.3.
    I got it out of DFU mode by syncing it on my mac.. Now I just want to sync it to my PC but it won't work... got error 3004.
    What is this madness
    2013-06-07 01:18 AM
LINK TO POST COPIED TO CLIPBOARD