1. msjann's Avatar
    Hey all - I currently have a jailbroken iPhone 4, but it is dying a quick death. I going to be needing to get a new phone somewhat soon, but don't want to end up with an iPhone that I can't jailbreak just yet. If I bought an iPhone 4 or 4s, would I be able to do a jailbreak with the shsh blobs I currently have saved for my current phone? If not, would I be able to do a jailbreak or am I stuck with it until things get figured out?

    *apologies if this isn't the correct forum - tried to find out where to ask this, and this forum looked like it fit....

    Thanks! msjann
    2013-06-08 02:24 AM
  2. 2k1's Avatar
    Can't use blobs on ya phone ya have now on another phone.

    As for as ya other question iPhone 4 can be jailbroken on any firmware but if it comes with 6.1.3 it will be tethered. iPhone 4S can be jailbroken anything under 6.1.3 if it comes with 6.1.3 then not gonna be able to jailbreak it.
    2013-06-08 02:39 AM
  3. msjann's Avatar
    Thanks for the info. Something to noodle over..
    2013-06-09 10:53 PM
LINK TO POST COPIED TO CLIPBOARD