1. bings's Avatar
    Got a Iphone 4 GSM on 5.0.1 baseband 04.12.02 (jailbroken) which I did a longtime ago with Absinthe I think,
    I now want to go up to 6.X X for an app that will only run on 6 or above. How do I go about it please?
    2013-06-12 12:24 AM
  2. Bo Troxell's Avatar
    If you have your SHSH blobs for 6.xx, you can stitch a custom firmware with redsn0w to restore to.
    2013-06-12 12:40 AM
  3. bings's Avatar
    So I use redsn0w to make custom firmware then iTunes to upgrade the firmware? Could you take me through the steps please ?
    2013-06-12 01:08 AM
  4. 2k1's Avatar
    This should help ya out.

    http://modmyi.com/forums/how-jailbre...ml#post6675936
    2013-06-12 01:13 AM
  5. Bo Troxell's Avatar
    2013-06-12 01:15 AM
  6. bings's Avatar
    Thanks will have a look today
    2013-06-12 07:45 AM
  7. bings's Avatar
    I'm lost dont have SHSH blobs anywhere
    2013-06-12 11:15 AM
  8. 2k1's Avatar
    If ya don't have the shsh blobs you would have to go to the latest firmware.
    2013-06-12 11:49 AM
LINK TO POST COPIED TO CLIPBOARD