1. don_sancho's Avatar
    Hi guys...
    i know it would be pretty weird for all u masters.
    BUT I HAVE THIS IPHONE 2g and it has this WIFI ISSUE.
    The wifi works properly on os 1.1.4 with baseband 04.04.05_g
    But if i update the phone to a newer version for example 3.0 or 3.1, the wifi stops working.
    after the updating the baseband is also updated to 04.05.04_g.
    So can anyone help me out with this problem? either let me know how can i downgrade my baseband on os 3.x.x to 04.04.05 or any other solution to make the wifi work in os 3.1
    Thankyou in advance
    any help would be appreciated
    2013-06-17 10:59 PM
LINK TO POST COPIED TO CLIPBOARD