User Tag List

  1. Krasniye's Avatar
    I almost forgot, when I go to TSS center on Cydia my SHSH Blobs are: 4.1, 5.1.1, 6.1.3 and I am pretty sure I am running the old bootrom
    Serial Number: 5K0420XXXXX

    I'm running on Redsn0w JB 4.1 thing is though I am locked on ATT and I can't pay for an unlock because I don't have a credit card. I want to update to something like ios 5 or 6 and it has to be jailbroken so I can use the unlock
    Last edited by Krasniye; 2013-06-30 at 09:34 AM.
    2013-06-30 09:23 AM
  2. EVO's Avatar
    what is the current baseband on your phone?

    If you dont know where to find it, go to Settings -> About > Modem Firmware
    2013-06-30 10:05 AM
  3. Krasniye's Avatar
    what is the current baseband on your phone?

    If you dont know where to find it, go to Settings -> About > Modem Firmware
    06.15.00
    2013-06-30 10:21 AM
  4. EVO's Avatar
    What you can do is download redsn0w from here:
    Dev-Team Blog

    Then download a stock 4.1 firmware from here:
    iPhone 3GS 4.1 - Downloads - Apple, iPhone and iPad Forums | ModMyi.com

    Follow the instructions on this youtube video to downgrade your baseband so you can unlock it:


    However, in the video, make sure only the "downgrade from ipad baseband" box is checked. Uncheck "install cydia" if it is checked because the phone is already jailbroken.


    If everything works and the baseband is downgraded, let us know and we can assist you in restoring to iOS 5 and still keep your unlock
    2013-06-30 10:56 AM
LINK TO POST COPIED TO CLIPBOARD