1. SurgeC411's Avatar
    So today i wanted to take a picture and, upon opening the camera app, it crashed. So i tried the lockscreen one and the iPhone went into safe mode. I thought strange so I tried disabling recent tweaks using SBSettings. (Now all of them are enabled) It didn't work so I rebooted.

    Since i'm on iOS 6.1.3 on and iPhone 4 I had to boot tethered. Then I realised, since I rely on the old GEVEY sim, that I had to take out the SIM on reboot.
    So I had to reboot again to unlock. It worked fine, but then as I opened the phone app to dial 112 (normal unlock procedure), it took over 1 minute to open. Thinking "strange" I didn't know what to do. I rebooted since you have to reboot everytime you retry the unlock procedure.
    However, as i put the passcode, my iPhone rebooted on it's own. I thought it was simply a bug and booted tethered again. But then it happened again, although it gave me enough time to check the setting app for diagnostics. (It took strangly longer to open any app though) In it said "panic.plist" and there was a list of about 10. Funny because it only had crashed twice so far, and it was on the same date. Anyways I opened the plist and it said something about WDT Timeout (WDT apparently stands for Watch Dog Timer) I went on google to search it when the iPhone rebooted again.
    Also, when it reboots, it kind of freezes for about 1 minute, and then the apple logo appears. I want to restore but I have important data and I can't backup since it doesn't give me enough time. Also I tried some remedies (Like airplane mode, etc.)
    One more thing, I tried to get the console log, but when I used the iPhone Configuration Utility it doesn't give a console log tab. And I can't upload the crash log because I don't have sufficient time to even SSH into my device.

    So any help would be greatly appreciated here!

    EDIT: I salvaged some crash reports! Here's the latest plist: http://pastebin.com/gErjHTW1

    EDIT2: I tried to turn on syslogd and now its just stuck at apple logo. I'm proceeding to just..well restore :'(
    Last edited by SurgeC411; 2013-06-30 at 08:56 PM.
    2013-06-30 05:20 PM