1. Jwrbloom's Avatar
    Having a problem for about a month, where my iPhone 4S (6.1.2) will discover a bluetooth device (Jawbone Era) but not connect to it. I've done all suggested methods from the Jawbone side, and my Apple keyboard and Fitbit One won't connect to my iphone either.

    Hard to say what caused it or even what I did right before it started happening. I've tried going into Safe Mode, and someone suggested "Forget This Device", but there is nothing showing to "forget". I'm coming here thinking it might be a jailbreak issue, and from here I'm going to uninstall my jailbreak apps. I don't want to restore and lose my jailbreak. I value BiteSMS, MyWi and multi-icon mover too much at this point, but I'd like my headset to work.



    Side issue: Has anyone tried this "semi-restore" software?
    How To Restore iOS 6.1.2 Device Without Losing Jailbreak [Video Tutorial] | Redmond Pie
    2013-07-01 03:49 AM
  2. 2k1's Avatar
    That one or this one will work

    http://www.idownloadblog.com/2013/05...-use-ilex-rat/
    2013-07-01 04:24 AM
  3. Jwrbloom's Avatar
    Still don't know what caused the bluetooth issue, but the iLEX RAT helped me fix it.

    Thanks!
    2013-07-01 06:08 AM
LINK TO POST COPIED TO CLIPBOARD