1. photon_man62's Avatar
    My iOS version is 5.0.1, my baseband is 1.0.13. I don't really care about the specific version of iOS 6, I just want to get the panorama feature and stop getting errors about apps needing iOS 5.1 or 6.x.

    What's the highest iOS version I can upgrade to with being able to jailbreak it untethered, and what tool should I use then?
    2013-07-05 12:47 PM
  2. 2k1's Avatar
    6.1.3 will be the latest and there is no jailbreak for it.
    2013-07-05 12:50 PM
  3. photon_man62's Avatar
    As I said, it doesn't have to be the latest. I'm fine with 6.0.x, as long as the jailbreak is untethered.
    2013-07-05 12:53 PM
  4. 2k1's Avatar
    Can't be done shsh blobs don't work with the iPhone 4S like it did with the other phones. Can't go to 6.0 or 6.1 you would have to go to 6.1.3 if ya update.
    2013-07-05 01:02 PM
  5. jitwru's Avatar
    you're very lucky when u're using fw 5.x ^^! do u know shsh is not support with 4s and ios 6 ...^^

    now if u want to upgrade to ios 6 just only 6.1.3 ^^ and none jb ...have fun
    2013-07-05 02:03 PM
  6. 2k1's Avatar
    you're very lucky when u're using fw 5.x ^^! do u know shsh is not support with 4s and ios 6 ...^^

    now if u want to upgrade to ios 6 just only 6.1.3 ^^ and none jb ...have fun
    Ummmm I said all that
    2013-07-05 02:15 PM
  7. jitwru's Avatar
    Ummmm I said all that
    hihi! i just summary. tks 4 read
    2013-07-05 02:26 PM
  8. 2k1's Avatar
    Mmmmmmmk
    2013-07-05 02:31 PM
  9. photon_man62's Avatar
    So if I want iOS 6, I can only do a tethered 6.1.3 JB? Damn, how about at least 5.1?
    2013-07-05 05:03 PM
  10. Orby's Avatar
    So if I want iOS 6, I can only do a tethered 6.1.3 JB? Damn, how about at least 5.1?
    Actually, there's no jailbreak for 6.1.3--tethered or otherwise. Avoid it man!

    Now I have better news about iOS 5.1.1--you can restore to it if you've got the SHSH blobs and a couple of other prerequisites are met. Use redsn0w 0.9.15b3 for OS X or Windows and its "Restore" feature (Extras -> Even More -> Restore). The prerequisites to use this tool successfully are:

    1) You have valid 5.0.1 AND 5.1.1 SHSH blobs.
    2) You got to your current installation of 5.0.1 via a clean restore from your copy of iTunes. If your iPhone came in the box (new or refurbished) with iOS 5.0.1 on it, unfortunately you may not be eligible for this tool (and redsn0w will let you know). If you used iTunes's Update function, or performed an OTA update to get to your current 5.0.1, you are ineligible to use this tool and the only restore option would be 6.1.3.
    3) If you need an interposition tool for your cell unlock (e.g., a Gevey SIM), please be aware this tool will update your baseband to the current 6.1.3 version separately from your firmware version. Keep that in mind if your preferred tool would not hypothetically work on 6.1.3.
    2013-07-06 01:28 AM
LINK TO POST COPIED TO CLIPBOARD