1. aerismel's Avatar
    Hello everyone,

    I have an iphone 4 with ios 6.1.3 that had water damage. I cleaned it with isopropyl alcohol and now the pc detects it, but the phone can only get into DFU mode, not even recovery.

    I tried using redsnow, tinyumbrella, ifaith and I can't make my phone restore at all.

    Everytime I do it in itunes I get 1600 error or 1604 (more rarely get this one). But I always get those errors with itunes.

    I've been trying to restore to ios 6.1.3. I'm not trying to jailbreak, just to make my phone work, but I doesn't work. I always get errors.

    I then thought about downgrading to any firmware that could make the phone boot, but I can't get shsh blobs from tinyumbrella because it's not possible if it's in DFU mode.

    So how can I do this? Is there a way to get shsh blobs if I can only enter DFU mode?

    Do you have any more suggestions? I have read tons, and tons of tutorials, and I have tried a lot of stuff.

    I created a signed version of ipsw with ifaith. I don't know where to use that. ifaith hangs when creating it and doesn't finish the process, but apparently when I go to the desktop the file is there even though ifaith is stuck. I don't know what to do with that, how to use it.

    In short, when trying to update to 6.1.3 (which is the ios the phone already has) i always get an error in itunes.

    I can't downgrade to another ios because I don't have the shsh blobs. I can't get them from tinyumbrella. So i'm stuck in trying things with ios 6.1.3, but it's not working.

    Please help me. I will try any suggestions.

    QUICK EDIT: I tried restoring with redsnow. I did this: Extras > Even More > Restore. I select stock firmware iPhone3,1_6.1.3_10B329_Restore.ipsw (the one itunes downloaded). Redsnow started to do stuff, until I got the message: couldn't find recovery mode device.

    What does this mean? What's the deal? Please help me.
    Last edited by aerismel; 2013-08-23 at 03:34 AM.
    2013-08-23 03:21 AM
  2. Simon's Avatar
    Water damage probably fried something on logic board which is throwing up all the errors. Not sure there is much you can do.

    Did you try redsnows recovery fix option?
    2013-08-23 06:07 AM
  3. aerismel's Avatar
    Thank you for your reply. I did try all recovery fixes on all programs I could find, like tinyumbrella, redsnow, ireb. I don't know if there are others I could try out.

    But if it's that something was fried in the logic board, is there a way to check that? or change it?

    Thank you very much.
    2013-08-23 08:42 AM
  4. Simon's Avatar
    Not too sure. No real point to change it. Logic board is pretty much the phone itself.
    2013-08-23 03:08 PM