1. inerax86's Avatar
    Hello everyone, my phone is currently on 5.0.1JB I was going to upgrade my jailbreak to 6.1.2 but then found that apple released 6.1.3 and we cannot currently jailbreak that version. I was wondering if I had anyway to jailbreak to a higher version. Even 5.1JB would be fine. Is there any method i could use to upgrade my phone?

    Thank you for your time!
    2013-08-25 04:34 PM
  2. 2k1's Avatar
    Only if ya have the shsh blobs for that firmware would you be able to do that. That's if ya have an iPhone 4 or lower.
    2013-08-25 05:39 PM
LINK TO POST COPIED TO CLIPBOARD