1. Muzzaffer Lakyari's Avatar
    Hi All. The iDevice is not new for me. I have iphone 4 with iOS 5.1.1. Some days ago I upgrade my device from 4.x.x to 5.1.1 its working very fine and smooth. Now, I come to the my main point that I want to upgrade 5.1.1 to 6.0. Here I only want to know if I'll upgrade to iOS 6.0 that my iPhone4 work fine or some kind of problem occurs like slow speed, delay apps opening or processing late like this. If these problem will come to after upgrade that I am alright on iOS 5.1.1. Experts I need your suggestions and advice. Looking forward for your replies.

    Thanks
    Muzzaffer Lakyari.
    2013-09-09 01:24 PM
  2. 2k1's Avatar
    You are gonna have to have the shsh blobs for any 6.0 firmware if not you would have to go to 6.1.3 which will be a tethered jailbreak.
    2013-09-09 01:31 PM
  3. EVO's Avatar
    To add what 2k1 says, you also need to have saved the SHSH blobs for iOS 6+ locally to your computer when it was still available.

    If you are retrieving the SHSH blobs from tinyumbrella, it will not work, in other words, you will not be able to upgrade to any iOS 6 lower than 6.1.3
    2013-09-10 03:26 AM
  4. raksrules's Avatar
    Sorry if i am hijacking this thread but i am planning to buy an iPhone 4 (mostly new, it is still available in my country) and it will be coming with iOS 6.1.3 out of the box. So as a precautionary measure, can i save the 6.1.3 Blobs BEFORE doing any sort of (tethered) jailbreak ?
    If yes then what tool to use ? Is it iFaith ?

    This i want to do because say something really gets messed up in jailbreak or later and only option comes to restore and since the official signing window would be closed by Apple, i can still use the Blobs to restore to iOS 6.1.3 and re jailbreak (instead of forcefully going to iOS 7).
    2013-09-17 09:59 AM
  5. EVO's Avatar
    yes you can use iFaith to save your 6.1.3 blobs....make sure you put it in a safe place
    2013-09-17 10:10 AM
LINK TO POST COPIED TO CLIPBOARD