1. JKline1129's Avatar
    So I have a 3GS that i only use as an iPod. It was jailbroken on 5.1 for some time. I tried updating through iTunes to 6.1.3 and everything worked fine until it tried to "activate". I got the following message" Your iPhone could not be activated because the activation server cannot be reached. Try connecting your iPhone to iTunes to activate it, or try again in a couple of minutes."

    I just want the iphone to run 6.1.3 (NOT JAILBROKEN).

    What happened and how do I move forward?

    I have an Old Bootrom if that matters.
    Last edited by JKline1129; 2013-09-18 at 10:49 PM.
    2013-09-18 10:28 PM
LINK TO POST COPIED TO CLIPBOARD