1. whiteglint's Avatar
    As the title says, I need to update my ipod to IOS 6.0+ but lower than 6.1.3 so I can still JB.

    I tried running snowbreeze and creating a custom 6.1 IPSW, while running tinyumbrella but that didn't succeed :/
    2013-09-20 05:46 AM
  2. iYeow's Avatar
    Sorry can't be done. You can only restore to IOS 7.0
    2013-09-20 07:29 AM
  3. whiteglint's Avatar
    Sorry can't be done. You can only restore to IOS 7.0
    I don't need to restore, I need to update.

    The highest IOS I can put on my ipod is 6.1.3 anyways.
    2013-09-20 09:04 PM
  4. iYeow's Avatar
    Ok, if you have the required shsh blob, you need to stitch it before you restore to the intended firmware version.
    2013-09-24 06:44 AM
LINK TO POST COPIED TO CLIPBOARD