1. bikerutzu's Avatar
    Hello. So i was trying to enable cellular data through SBsettings and it froze. I figured I should reboot it (home+power), after the logo goes away the screen goes black. (note: it doesnt shut down, it just goes black, like its in DFU mode for eg) I am literally out of ideas, tried rerunning jailbreak altho it wont let me do it because it says do a clean power off, I tried restoring with TU, custom ISPW, I get error 32 (whats that error for?), I tried download Ifunbox to delete...sbsettings however it wouldnt recognize my phone. Itunes sees it if its in DFU, but I cannot restore due to error 32. Any ideas how to turn it back on? been like 4 hours and I cant figure something out. (iphone 4, 5.0.1...) At least if I could restore it, but if theres a way to make it work without restoring, that would be great. Thanks in advance.
    2013-09-20 02:27 PM
  2. Orby's Avatar
    Error 32? That's a new one for me. Might have something to do with the new iTunes version... otherwise I have no idea there.

    Have you tried holding down Power + Home until the device reboots (and it hopefully will reboot into the Apple logo), then holding down the "Volume Up" button while the device boots up? This triggers Safe Mode in MobileSubstrate, which hopefully will prevent SBSettings from loading and let you back into your device to remove the offending tweak.
    2013-09-20 09:50 PM