User Tag List

  1. illbeandy's Avatar
    Had my Iphone 4S jailbroken at 6.0.1 for some time now. I decided to get into ios 7 and just recover.
    I don't mind losing all my information.

    I tried restoring my iphone on itunes but it gives me an error message 3194

    It's related to itunes not being able to connect or something.
    So i searched for hours, and the only solution was deleting some of the lines in the "host" file in system32/drivers/etc folder.

    I tried tinyumbrella (could not see device)
    and I tried redsn0w (stated that it does NOT support the 4S)

    I'm running out of options. All I want to do is restore and update to ios 7 :/

    I tried it in DFU mode as well. (Error : Could not be updated at this time)
    2013-09-21 03:29 AM
  2. King_O_Hill's Avatar
    Did you update iTunes to 11.1?

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-09-21 04:20 AM
  3. warrenb779's Avatar
    hey guys, im in the same situation, and i have the latest itunes 11.1, tried redsn0w,tinyumbrella,and ireb,it kicks it out of recovery for a second but then it goes right back

    thanks,
    2013-09-21 03:03 PM
LINK TO POST COPIED TO CLIPBOARD