1. Airbear69's Avatar
    Hello everyone...

    I have an iPhone 4 on iOS 4.2.1 running baseband 03.10.01. It is locked to a company that costs to much for IMEI unlock so I am looking to run a gevey chip for unlocking. I have been searching for a iOS version that I can update to but still preserve my baseband and unlock. I tried to upgrade to 5.1.1 but I think I need SHSH blobs witch I don't have. Most of the stuff coming up in searches is from 2011-2012... Is there any new information on this? I just want to go to atleast 5.x so I can use apps.

    Thanks
    2013-09-29 04:14 AM
  2. Simon's Avatar
    Need SHSH for the firmware you want to go to. Download and run tiny umbrella to find out what options you have.
    2013-09-29 04:36 AM
  3. Airbear69's Avatar
    Need SHSH for the firmware you want to go to. Download and run tiny umbrella to find out what options you have.
    Thanks for the reply.

    I ran tiny umbrella and it looks like I have no SHSH files So youre saying im stuck here unless I want to lose my unlock?
    2013-09-29 04:53 AM
  4. Orby's Avatar
    Thanks for the reply.

    I ran tiny umbrella and it looks like I have no SHSH files So youre saying im stuck here unless I want to lose my unlock?
    Unfortunately, that's what the situation report is at this time. An IMEI unlock (or purchasing a new, unlocked device) may be your best option.
    2013-09-29 05:12 AM
LINK TO POST COPIED TO CLIPBOARD