1. pause's Avatar
    Hello,

    I have a 4s running 5.0.1 (9A405) firmware 1.0.13 and it is jailbroken some time ago. I would like to upgrade because I can't use a lot of the apps that I like.

    Would I use evasi0n with 6.12 or would it be best to just upgrade to 5.1.1

    I believe I used redsnow last time and I'm just a little confused how to go about this.

    I just went into cydia and TSS showed 5.1.1 - 6.1.3 but the strange thing is it disappeared now and the TSS option in the Cydia menu is gone

    Thank you for any help
    2013-11-04 01:04 AM
  2. King_O_Hill's Avatar
    If you want to upgrade, it can only be to 7.0.3 without a jailbreak.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-11-04 01:20 AM
  3. pause's Avatar
    If you want to upgrade, it can only be to 7.0.3 without a jailbreak.
    Thanks for the reply. I'm not sure I understand... your saying that there is no jailbreak for 5.1.1 or anything else for the iPhone 4s? Could you help me to understand my case?

    Thanks for your help King_O_Hill, I appreciate it.
    2013-11-04 01:55 AM
  4. King_O_Hill's Avatar
    There is a jailbreak for 5.1.1, but you are on 5.0 now, so I don't see how that helps you install apps that need a later firmware. If you have the 5.1.1 blobs, then you should be able to stitch a custom firmware and go to that version. If I am thinking right.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-11-04 04:14 AM
  5. Orby's Avatar
    There is a jailbreak for 5.1.1, but you are on 5.0 now, so I don't see how that helps you install apps that need a later firmware. If you have the 5.1.1 blobs, then you should be able to stitch a custom firmware and go to that version. If I am thinking right.
    You won't need to stitch the firmware, but you will need to use redsn0w 0.9.15b3 and its Restore (Extras -> Even More -> Restore) function, which can get you to iOS 5.1.1.

    However, there is one caveat. If you did not restore cleanly to iOS 5.0.1 (e.g., you updated as opposed to restored to it via iTunes, updated via OTA, or got it fresh out of the box without restoring it first), then you may not be able to use redsn0w's Restore function, at which point your only option may be iOS 7.0.3.
    2013-11-04 04:40 AM
  6. pause's Avatar
    Thanks, it just seemed that every time I wanted an app like vlc it told me I needed min. 5.1, something like that. I used redsn0w and restored via iTunes from what I recall. Is there a guide for me to follow? I looked but can't seem to find anything but here is what I think I need to do:

    1) right click my device in iTunes and do a backup
    2) download the 5.1.1 file
    3) use redsn0w 0.9.15b3 and the restore function

    If this won't work will I loose my 5.0.1 JB as it is now and be forced to go to 7.0.3?
    The update that apple wants me to take is is 6.1.3. This is in my settings=>update...

    Also, I have an older version of iTunes on my pc so should I update this to the newest version first?

    So I get this straight, if I have to upgrade to the 6.1.3 or the 7.03 I will never be able to JB again unless they crack 7.0.3, correct?

    Thanks for your help guys
    2013-11-04 06:31 AM
  7. djadnankhan's Avatar
    Well I'm on 6.1.2 and jail broken. So I believe with the help of tiny umbrella verification skip, you should be able to upgrade to 6.1.2.
    Google for apple iOS firmware and u should get downloads of 6.1.2. It's better than 5, trust me and won't slow your iPhone down like iOS 7.
    2013-11-04 11:23 AM
  8. King_O_Hill's Avatar
    Well I'm on 6.1.2 and jail broken. So I believe with the help of tiny umbrella verification skip, you should be able to upgrade to 6.1.2.
    Google for apple iOS firmware and u should get downloads of 6.1.2. It's better than 5, trust me and won't slow your iPhone down like iOS 7.
    This will not work on a 4s.

    If you need a firmware, just go to the download section on MMI and there is every firmware that you would want.

    You won't need to stitch the firmware, but you will need to use redsn0w 0.9.15b3 and its Restore (Extras -> Even More -> Restore) function, which can get you to iOS 5.1.1.
    I thought that you already had to be on 5.1.1 to do it this way. It's been too long ago.
    Last edited by King_O_Hill; 2013-11-04 at 06:33 PM.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-11-04 06:30 PM
  9. vietkool's Avatar
    Sorry to jack this thread but I am on the same boat. but my current firmware now is 5.1.1 jailbreak . There are some apps I need required the iOS 6.xx. Can I upgrade to 6.1.2 and jailbreak again? if yest what should I do?
    thanks
    2013-11-06 11:54 PM
  10. pause's Avatar
    Well, I tried twice to update through itunes and TU to no avail. I also tried with redsnow, Extras => more extras all with 6.12. Tiny Umbrella show my blobs as 5.1.1 - 6,0..3 and 6.13. I don't have the 6.1.2 blobs so was wondering if this is the reason itunes gives an error when checking... error 11 is what pops up and claiming I can only upgrade to the newest software. My JB 5.0.1 was restored and all ok but should I try redsnow again using 6.0.3???
    2013-11-07 05:31 AM
  11. Orby's Avatar
    Well, I tried twice to update through itunes and TU to no avail. I also tried with redsnow, Extras => more extras all with 6.12. Tiny Umbrella show my blobs as 5.1.1 - 6,0..3 and 6.13. I don't have the 6.1.2 blobs so was wondering if this is the reason itunes gives an error when checking... error 11 is what pops up and claiming I can only upgrade to the newest software. My JB 5.0.1 was restored and all ok but should I try redsnow again using 6.0.3???
    iOS 6.0.3? I only remember a 6.0 and a 6.0.1, the next firmware was 6.1...

    Now, if redsn0w is throwing you that Error 11 and saying you can upgrade to the newest version (if unsure, please post the exact error message text or take a screenshot), I'd be tempted to believe that due to the fact that redsn0w's Restore trickery does rely on a fairly narrow set of circumstances to work for restoring to outdated firmware versions... you might be stuck.
    2013-11-07 06:49 AM
  12. pause's Avatar
    Oops, yes sorry 6.0.1 is correct. I'm going to try redsn0w with 6.0.1 and see what happens. The error 11 was with tiny umbrella but I know for sure it was this error. I can't remember what was given using redsn0w...must have been half asleep at the time. I'll post what happens with the 6.0.1 test.
    2013-11-07 07:20 AM
LINK TO POST COPIED TO CLIPBOARD