1. terkes's Avatar
    Hi everybody,

    First of all I have to thank the forum members from this old thread http://modmyi.com/forums/general-iph...phone-3gs.html

    Long story short - I am a first time iPhone user and I recently got a used iPhone 3G (IOS 4.2.1) which I did not know was jailbroken (actually I did not even know what a jailbreak is, or that it exists), naively tried to update it via iTunes and got stuck in the recovery loop. Just as I was about to smash it into a wall, somehow I found this forum and successfully managed to re-jailbrake it and unlock it. So, thanks guys...

    As you can imagine I'm still new to this and trying to understand as much as I can in just a few days of owning this phone. So here is a new problem. After installing SBSettings and Activator from Cydia I tried to respring and got stuck doing so. I read somewhere that the latest app from Cydia is usually responsible for it but the only thing I ever installed from Cydia was http://repo666.ultrasn0w.com to unlock the phone and the mentioned SBSettings (with Activator, of course), nothing else. And it happened within minutes of installing SBSettings and trying out how it works. Luckily, by holding the home and lock buttons my phone managed to turn back on, although that did not work for some people from what I saw, but now I am very reluctant to use respring again. Does anyone know what caused this and how to avoid it in the future?

    Thanks in advance!
    2013-11-12 01:03 AM
LINK TO POST COPIED TO CLIPBOARD