User Tag List

  1. Morfi717's Avatar
    Hi.

    I have iPhone 4S with 6.0.1 installed on it.
    i wanted to update it to 6.1.3 and not 7.x as iTunes suggests.

    I downloaded 6.1.3 IPSW file for 4S from apple.com, shiftclicked update/restore in iTunes but I got infamous 3194 message. Same happened with 6.1.0
    Tried to find some solution on the internet but of course 99.99999% websites were rambling same crap about cydia host entries or whatever which, of course, I didn't have.

    So I ran tcpdump to find out what iTunes is asking apple for and apparently some webserver (TSS is it called?) returns status=94 - not eligible.
    Before I downloaded TinyUmbrella which apparently had this TSS server inbuilt.
    I realized that if I run any post query in localhost/tss/ i'll get status=0 (success).
    So, I set gs.apple and gs-ns.apple entries to 127.0.0.1 and ran update, it finished faster than it started with error 11. Now iPhone shows iTunes logo and USB cable.
    I don't want to use "brand" iTunes restore beacuse it'll "grant me" with ios 7 which I don't want

    Any help on that?
    Thanks!
    2013-12-25 11:19 AM
  2. iYeow's Avatar
    Apple stops signing 6.1.3 long time ago, your restore is going to be 7.0.4
    2013-12-25 06:53 PM
LINK TO POST COPIED TO CLIPBOARD