1. timmyinnis's Avatar
    I did the ios 7 jailbreak a couple days ago and now cydia is missing.

    If I use the evasion tool it says it is already jailbroken and it is not recommended to run it again.

    I searched for cydia on my device and it is gone. Is it safe to re run the jailbreak tool again?

    Thanks
    2013-12-26 07:44 PM
  2. Fireman999's Avatar
    It happened to me too mate. I had to restore to stock then re-jailbreak. It wouldn't let me rejailbreak when already jailbroke. Cydia disappeared when i restored my backup but reappeared when i did it a couple of times. don't forget to update Cydia from within cydia when you have jailbroke. Hope this helps.
    2013-12-26 07:51 PM
  3. Fliposide's Avatar
    This has happened to me also! Help!!!

    After jailbreaking it I ran Cydia and it ran then after reboot lost half my app/icons now I missing all the phone apps (settings.messges etc) and Cydia.
    I also cannot restore a backup as iTunes says "find my phone" is on, but I can't turn it off as I don't have a Settings icon anymore?

    I have remove the device from "find my phone" via iCloud but iTunes still will not restore as give same message!!!

    Reruning Evasi0n says it is already jail broken not recommend to run again...
    2013-12-27 06:57 PM
  4. invegle's Avatar
    Did you do a restore from Itunes? Mine disappeared after doing that.
    2013-12-28 09:09 PM
  5. Eddyxy's Avatar
    Same here
    2013-12-29 12:02 AM
  6. cavaliercarey's Avatar
    Me too-no Cydia icon after clicking the Cydia icon initially after jailbreak (looked like it updated Cydia files but then Cydia closed and went away forever). Missing settings icon so can't do a restore without the settings icon to turn off Find iPhone. Did try to re-jailbreak because I am stuck! Now I have an EvasiOn icon that won't run anything. Help...

    Erased via iCloud and will restore. BTW-I had done an iTunes backup and restore prior to trying to JB. Oh well...it's early. Will try again when more bugs fixed.
    Last edited by cavaliercarey; 2013-12-29 at 07:26 PM.
    2013-12-29 07:08 PM
  7. Fliposide's Avatar
    I did the the hold down Lock and Home button, but as my home button is not 100% it took about 4 hours of attempts to get the "Restore phone from iTunes" screen!!!

    I'll wait a few days to see if the JB is improved.

    Also after restoring the phone weird things are happening. The most noticeable problem is the icons/apps will not stay in a group. You can move them all into a group swipe a page or something then go back and no no group and apps are spread everywhere! Well at least the phone works now I guess...
    2013-12-31 06:39 PM
  8. macedon's Avatar
    Just type cydia:// on safari and press enter.
    2014-01-04 02:08 PM
  9. Zizi6's Avatar
    Just type cydia:// on safari and press enter.
    I tried entering cydia:// but I get an error saying page cannot be displayed.
    2014-01-08 03:44 AM
  10. macedon's Avatar
    you should type it without the http:// in front of it.

    try also cydia://home
    2014-01-08 09:42 AM
  11. Zizi6's Avatar
    I tried that but still receive an error.
    2014-01-09 12:57 AM
  12. macedon's Avatar
    Then start the evasi0n7 on your computer, connect the iPhone to the computer and click on Jailbreak, but don't finish all the procedure. When it asks you to tap the evasi0n icon on your iPhone, disconnect the iPhone from the computer (you can also close the evasi0n7 running on your computer) and delete the evasion icon from your iPhone instead of running it. You'll see that cydia is back and all your cydia apps are visible now.
    2014-01-09 02:14 PM
  13. Zizi6's Avatar
    I tried this but the evasi0n7 icon didn't appear on my iPhone, nor did my Cydia icon return.
    2014-01-09 11:32 PM
  14. macedon's Avatar
    Then the only choice for you is to restore a backup from iTunes (preferably by putting your phone in DFU mode first) and then jailbreak again.
    Ἔστιν οὖν Ἑλλάς καί ἡ Μακεδονία
    2014-01-10 09:20 AM
  15. Zizi6's Avatar
    I did restore my phone and did the jailbreak again and now all is working correctly. Thank you for taking the time to assist me with this.
    2014-01-14 03:29 AM
  16. chrisemersonnc's Avatar
    Just type cydia:// on safari and press enter.
    Thanks!
    2014-01-22 05:54 PM
  17. carat's Avatar
    Just type cydia:// on safari and press enter.

    i just did this.Ok i enter the cydia and vshare but still icons can not seen. How can i see icons when i enter from there. p.s.:they were at last folder. thanks
    2014-01-27 05:43 PM
  18. Ios_helper's Avatar
    Click on the link to open cydia hope this helps cydia://package/com.planet-iphones.violetlightninghd

    Or copy cydia://package/com.planet-iphones.violetlightninghd and paste it in safari you will get a promp just tap on open
    2014-04-04 10:39 PM
LINK TO POST COPIED TO CLIPBOARD