1. Apoorv99's Avatar
    Okay so i jailbroke my iPad mini yesterday and i got up to the part of updating cydia and then when i tried to update mobile substrate it wasn't there on my iPad. so i went and tried to search for it in cydia, when i found out that apt.saurik.com is empty, there is absolutely nothing in that repo.
    When i reload my sources (i haven't added any extra repos) it tells me failed to fetch apt.saurik.com, host unreachable, etc.

    Same thing with my 5s except i can't even update cydia because the update isn't in cydia at all.
    I've tried modifying the saurik.list file but nothing seems to work can someone please help me out.

    apt.saurik.com does not work on my computer's browser and it doesn't work on my phones browser either. I really don't know what to do anymore, i'm really tired i've been googling all night and its 8am now. Somebody please help me, can someone check and tell me on their phone if apt.saurik works for them?
    Some people were saying the server is undergoing maintenance idk. please helppppppp
    2014-01-04 03:10 AM
LINK TO POST COPIED TO CLIPBOARD