1. Wagner669's Avatar
    iPhone 4S (10B142 iOS6.1) enters "Safe Mode" after Cydia substrate upgrade.

    I updated two days ago some Cydia packages, among which was Winterboard and Cydia Substrate with iOS7 compatibility, and my nightmare started.

    Though everything worked as usual at first, few hours after the update, winterboard lost all app store icons (applications installed from AppStore)

    After restarting the device in safe mode, removing and re-installing some apps, the lost apps came back.
    Few hours later, the device crashed and entered safe mode.
    I tried to uninstall Cydia substrate and as a result everything that was previously installed.
    That worked at the begining, so I re-installed the tweaks. Everything worked fine for about less than a day and then for no obvious reason, it crashed again and goes to safe mode.
    No matter what I do, it restarts normally and after a minute, goes into safe mode.

    What can I do to get out of the "safe mode loop"???

    From what I can see, I can not reset to stock iOS 6.1 the 4S and I have to upgrade to iOS7
    I don't like iOS 7, most of the Cydia tweaks I use don't work on iOS 7 and I'm stuck in safe mode.

    Is it possible to roll back winterboard and cydia substrate to previous versions??

    From what I can see, it's not only my problem, since I find a lot of topics over the internet, with the same problem.
    (Safemode after cydia update)

    Thank you for your help
    2014-01-17 11:16 PM
  2. confucious's Avatar
    Uninstall Winterboard. Curia is fine, Winterboard isn't.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2014-01-18 12:22 AM
  3. Wagner669's Avatar
    Uninstall Winterboard. Curia is fine, Winterboard isn't.
    That was the first thing I did
    Still safe mode
    2014-01-18 12:46 AM
  4. confucious's Avatar
    Uninstall every other cydia tweak and add them back until you find the one causing trouble. Do you have any non default repos?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2014-01-18 01:01 AM
  5. Wagner669's Avatar
    I have one repo that I manually added

    It seems like the Copic 3.2.1 (officially purchased package) is causing the safe mode loop
    just installed the beta from iArrays repo and it stopped crashing

    Last edited by Wagner669; 2014-01-18 at 01:28 AM.
    2014-01-18 01:07 AM
  6. confucious's Avatar
    Copic3.2.1 says it is only comparable up to iOS6 why did you install it on 7?
    Quite a few apps are not updated, unless they say they are you should not try them (unless you know they could cause problems)

    Glad you got it sorted.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2014-01-18 01:42 AM
  7. Wagner669's Avatar
    Copic3.2.1 says it is only comparable up to iOS6 why did you install it on 7?
    Quite a few apps are not updated, unless they say they are you should not try them (unless you know they could cause problems)

    Glad you got it sorted.
    I'm not on iOS7
    Copic is one of the tweaks I have for years!
    It never caused any problems, I don't understand why would it start now.

    Installing other tweaks to see what happens :/
    tweak, respring, tweak, respring...

    Thank you for your time
    2014-01-18 02:02 AM
  8. Wagner669's Avatar
    so, it is free of ANY application or tweak and still it keeps looping into safe mode.
    what do I do to hard reset and re-jailbreak the iPhone 4S-iOS 6.1 having to upgrade to iOS7???
    2014-01-18 10:06 AM
  9. confucious's Avatar
    What did you use to JB? Have you tried running the JB again?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2014-01-18 10:38 AM
  10. Wagner669's Avatar
    What did you use to JB? Have you tried running the JB again?
    I jailbreaked 6.1 with evasi0n tools
    what do you mean "tried running the JB

    Is there a way to reset iPhone 4S/6.1 without having to upgrade to iOS7
    2014-01-18 10:49 AM
  11. confucious's Avatar
    Have you tried just running Evasion again to see if it repairs the problem?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2014-01-18 10:55 AM
  12. docmagoo2's Avatar
    ilex rat?
    2014-01-18 11:02 AM
  13. Wagner669's Avatar
    Have you tried just running Evasion again to see if it repairs the problem?
    I re-installed it in Cydia, is that what you mean??
    Or I have to run the evasi0n on my computer??

    ilex rat?
    will give it a go

    iLex rat didn't work
    Last edited by Wagner669; 2014-01-18 at 11:35 AM.
    2014-01-18 11:13 AM
  14. confucious's Avatar
    Try running evasi0n again on your computer.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2014-01-18 04:03 PM
  15. Wagner669's Avatar
    Try running evasi0n again on your computer.
    That didn't work either....
    It works until I run Cydia and update it's base packages
    It seems that I have to upgrade to crappy iOS7, jailbreak it again, and wait for updates of my tweaks.

    Springtomize
    LockInfo
    PushTone
    OpenNotifier etc...
    2014-01-18 04:16 PM
LINK TO POST COPIED TO CLIPBOARD