1. isonuZ's Avatar
    Okay, so here's what happened. As soon as 6.1.2 was jailbreakable, I upgraded my iPod. Since then, I've installed a lot of stuff from Cydia; so naturally, it's been laggy as ****. I thought I would restore it back to 6.1.2 and just install important packages. So I tried it and got error 3194. Tried everything to fix it with no avail. Then I remembered that I tweaked my iPod into thinking it's an iPhone, so maybe iTunes was confused. I remember modifying N81AP.plist. I remember having trouble with it and ended up deleting it and basically effed up my iPod, but it was fixed on its own, and then tried again and it worked. So, stupidly, I tried it again and deleted it. Got stuck in boot loop for hours. It didn't work as it did once. So I downloaded a fresh copy online and copied it via iFunBox. Nothing . And THEN I remembered that Apple wasn't signing 6.1.2 and I started raging internally. So I stitched my 6.1.2 shsh blobs and tried, got error 1600 from the first try. Tried again, and it worked. Once it was done, it got back to pwned dfu mode on its own for some reason. Tried everything, nothing worked. Tried restoring again, error 1600. Tried for hours, nothing. So I gave up and downloaded 6.1.3 now that it's jailbreakable.. Error 3194. i updated iTunes before I got the first error, so that's not it.. My hosts file have been changed 10+ times...
    What to do? Is my iPod useless now?
    Thanks
    2014-02-02 11:55 AM
  2. bbrks's Avatar
    You have ti upgrade you iPod to 6.1.5 and than do the jailbreak with p0sixspwn
    2014-02-02 06:44 PM
  3. isonuZ's Avatar
    Ah, figured. Alright I'll do that and update. Thanks.
    2014-02-02 10:46 PM
  4. isonuZ's Avatar
    Sorry it took so long to reply. Restoring to 6.1.5 fixed the problem. Thanks.
    2014-02-13 02:39 PM
LINK TO POST COPIED TO CLIPBOARD