User Tag List

  1. JrPac's Avatar
    Hi all,
    I'm new here and I hope this is in the right section and all. Well, hello!

    But the reason I entered this community is because of my iPhone 4 that is now stuck in a DFU loop.
    Here's what I had done.

    1. It had been running iOS 6.0.1 perfectly, until I installed a bad tweak from Cydia and was stuck on the Apple logo. I had tried to do the volume up method to put it into Safe Mode for hours with no luck, just continually stuck on the apple.

    2. I freaked and thought that my phone was bricked, so I thought that perhaps the only hope would be to restore and upgrade the device to iOS 7. Now, I hate iOS 7 mind you, but it would be better than a broken phone. I also was in a rush and didn't know yet to have saved the iOS 6 SHSH blobs. The device ran iOS 7 for about a week.

    3. I then found two videos on how to downgrade iOS 7 to iOS 6 without your own SHSH blobs as a tether downgrade, .

    4. Of course, because we all now iOS 7 runs like mud on iPhone 4, I attempted it. Like in the video, I built a custom signed IPSW with iFaith (v1.5.5) by using someone else's SHSH blob like in the video and the restore IPSW both for 6.1.2. It succeeded.

    5. I proceeded to put the device into a PWNed DFU mode and restored it in iTunes 11.0 with the custom IPSW. The iFaith logo came up on the phone, and it was running fine and I received the same expected iTunes error in the video after completion. The device was in soft DFU mode.

    6. At that point, I didn't understand what to do because the video simply says to "put it into DFU mode" but regardless I proceeded to do what it says in the videos. Run redsn0w, select IPSW, and "just boot" and "Recovery Fix". They both got stuck at some point during the process and I was a bit let down.

    7. Then, I just decided to maybe just restore it back to iOS 7 to at least have a working phone. I uninstalled the old iTunes and installed the newest version to reupgrade to iOS 7 and let it run during the night, only to find that it stalled on "Waiting for iPhone" with a full progress bar the entire night.

    8. In the morning, while still in the DFU boot loop, I tried it on a different computer (both computers were on Windows 7 64-bit) and found fixes for redsn0w's stall points (like fixing the CPU affinities, selecting the IPSW for iOS 6.0 instead of 6.1.2) and managed to get redsn0w to actually "complete" its processes.

    It all seemed like redsn0w was working just like it's supposed to, until each process was complete. The Just Boot option left the phone just stuck on the pineapple in an endless loop, and the Recovery Fix would begin to work, until the end of the process in the Matrix-like part filled the screen with endless Please Waits. Many attempts were made with no luck of continuing. I also tried TinyUmbrella v7.04.00's Recovery Fix option, however that again began to work but within the waterfall of code were two following errors:
    ************************************************** ****************************
    AND: NAND initialisation failed due to format mismatch or uninitialised NAND.
    AND: Pleae reboot with reformatting enabled.

    So now my phone has been stuck in DFU mode plugged into the computer for the past 3-4 days now and upgrading only stalls.
    If anyone has any ideas on what to do, please let me know!
    Thanks in advance.
    2014-03-06 04:48 PM
  2. bbrks's Avatar
    I admire you for your effort, but that video you used is FAKE. There is absolutely no way to downgrade to IOS 6 without valid SHSH blobs. Mission impossible. Period.
    2014-03-08 09:06 PM
  3. JrPac's Avatar
    Thanks. However, I did get it to work just perfectly but only for an hour before automatically getting put into DFU. I did end up finding a way to upgrade it back to iOS 7 and the phone now works.
    2014-03-27 05:19 PM