1. Will719's Avatar
    I have the blobs from 4.0 to 5.1.1 but I what to go to iOS 3.1.3. I don't think it is possible but if it is tell me.
    2014-04-05 01:49 AM
  2. Simon's Avatar
    Nope. Not possible. What's wrong with 5.1.1?
    2014-04-05 01:52 AM
  3. Will719's Avatar
    I just wanted to mess around on iOS 3. I was only 10 at the time. I didn't know how to do anything back then.
    2014-04-05 02:01 AM
  4. Simon's Avatar
    You can jailbreak that no prob up to iOS 6 I believe. Plenty of fun to be had still
    2014-04-05 02:07 AM
LINK TO POST COPIED TO CLIPBOARD