User Tag List

  1. iMikeyy's Avatar
    Long story short there was something wrong with my App Store, "Cannot Connect to App Store" it said so out of frustration I reset all settings, which appearently got rid of Cydia and all of my jailbroken apps (iFile, etc.) so I have none of those.

    I tried to kick myself into Safe Mode by powering off, and then powering on while holding the volume up button but I don't think thats working, although I'm not 100% sure since I have no way of knowing except the Cydia app is still not there.

    I can however access Cydia by going to "Cydia://" but it is here where I don't know what to do next. I've tried to reinstall Cydia Substrate as well as Substrate Safe Mode, but nothing seemed to happen after doing that and respringing. Are there any other suggestions? Next I was going to see if I can force safe mode through SSH, but I don't believe I had SSH installed before.

    Also I noticed I Can still use a tweak (really only had the one installed) which was SpringSwitch so thats odd. I can also access flux an winterboard in the settings and change themes, the only issue is that all the icons disappeared.

    I'm really at a lost and don't really want to restore. The only thing I really NEED with my jailbreak on my iPad is iFile, but I'd obviously like to get it fully functioning again anyways.

    I also assume there is not way to restore to my current firmware version (7.0.4) without updating.
    2014-04-30 09:08 AM
  2. bbrks's Avatar
    You never do a reset all settings on a jailbroaken device. Since you don't have OpenSSH installed, I am afraid the only option you have is restore to 7.1.1. and bye bye jailbreak, sorry
    2014-04-30 10:56 AM
  3. Mary48336's Avatar
    Dumb question I believe I had the open SSH but I'm not sure how can I check when according to the screenshot below this is all that I have I lost my settings everything
    http://img841.imageshack.us/img841/4386/n3kv.jpg
    2014-05-04 12:16 AM
  4. bbrks's Avatar
    Well, you don't have anything to lose now, so try semirestore....it just might help
    2014-05-04 08:51 AM
  5. Mary48336's Avatar
    How do you do a semi restore? I can't do a restore from iTunes as it tells me I have to turn off find my iPhone in settings, but I can't access settings
    Last edited by Mary48336; 2014-05-04 at 12:30 PM.
    2014-05-04 12:28 PM
  6. bbrks's Avatar
    2014-05-04 02:08 PM
LINK TO POST COPIED TO CLIPBOARD