User Tag List

  1. allanr13's Avatar
    So here's my dilemma. I have an old Jailbroken iPhone 4 that i forgot the password to. I do not know what firmware or what version it's on. I've tried restoring it but when i do so, it just boots normally halfway through the "Restoration"

    So here's what I've done. Put it into DFU mode click restore.Then on itunes it shows that its restoring and starts off with 40 or so minutes left... but the phone itself is still in DFU mode and has no status bar. Then with 17 mins left it just boots normally as if it was never in DFU mode. What can I do? I've also tried using tinyumbrella but just not sure if I'm even doing it correctly.

    Thanks in advance for you help.
    2014-05-14 06:24 PM
  2. Simon's Avatar
    What firmware are you trying to restore to and what version of iTunes do you have installed?
    2014-05-15 03:55 PM
  3. allanr13's Avatar
    Honestly just to whichever firmware it'll work with. I have the newest version of itunes 11.1 or something like that.
    2014-05-25 06:42 PM
  4. bbrks's Avatar
    First of all, the newest iTunes version is 11.2
    If you phone is sim free, than try restoring to the newest IOS 7.1.1.
    What happens when you connect the phone to iTunes. Do you maybe get a message, that your phone is in recovery mode?
    Finally, did you have Find My Phone turned on before?
    2014-05-25 07:02 PM
LINK TO POST COPIED TO CLIPBOARD