User Tag List

  1. skiptowncat's Avatar
    Updated, now trying to jailbreak with pangu. It just hangs on "loading resources, please wait" I've tried downloading from 3 different sources with no luck.

    Any ideas?

    Ok, got it working says it's done but no Cydia on the phone. Tried fresh restore if phone and install of pangu.
    Last edited by skiptowncat; 2014-07-02 at 09:11 AM.
    2014-07-02 08:24 AM
  2. Miz.Michele's Avatar
    Did you get it? I did mine yesterday and it worked after some minor errors.
    2014-07-02 10:51 PM
  3. skiptowncat's Avatar
    Worked after the 5th go
    2014-07-02 11:36 PM
  4. Miz.Michele's Avatar
    Took me a bunch of tries too. Strange - but glad you got it.
    2014-07-06 03:54 AM
  5. iFrosty's Avatar
    Like everyone else said, just try it again. It froze on my first attempt

    (Side note: if doing it on another computer make sure iTunes is passed the original setup screen)
    2014-07-07 04:39 AM
  6. jb4's Avatar
    I'm having this issue as well. How did you resolve this problem?
    If my 2 cents helped ya, Thank me by hitting the Thanks Button!
    2014-07-12 08:47 AM
  7. MrDLewis321's Avatar
    I got stuck on iTunes loop and hat to use tiny umbrella to get my self out of it. Then go in Cydia delete Cydia from with in Cydia.
    Then update it. Then I was able to update to 7.1.2 and the only way I could jailbreak 7.1.2 was not restoring from back up. Took me 3 tries. Hope this helped.
    2014-07-12 08:57 AM
LINK TO POST COPIED TO CLIPBOARD