1. Miz.Michele's Avatar
    I recently jb my device (5C) and all was fine. When I opened Cydia I got this message

    dpkg was interrupted you must manually run dpkg configure -a to correct the problem

    I rebooted and didn't get the message again.

    Can anything explain what the error means and if I should be concerned about.
    2014-07-06 09:05 AM
  2. bbrks's Avatar
    You should go to raw file system (iFile, iFunBox, iTools,.....) and by going to /var/lib/dpkg/updates and deleting all the numbered files eg "0000" "1111" and respring, the problem should be solved.
    Why is it happening, frankly, no idea, probably some bug when loading Cydia. Anyhow, I wouldn't be concerned about it
    2014-07-06 12:00 PM
  3. Miz.Michele's Avatar
    Thanks. It only did it once so I'll keep the instructions and if it happens again I will delete the files mentioned.
    2014-07-07 08:36 AM
  4. glacius7's Avatar
    how do you get into RAW FILE SYSTEM when CYDIA wouldn't let me install OpenSSH or anything? help me please. i'm using firmware 7.1.2 with AT&T Carrier. iPhone 5s by the way.
    2014-07-09 05:51 AM
  5. bbrks's Avatar
    If iTunes recognizes your iphone and you have installed Apple File Conduit 2, or afc2add7, than you can use iTools or iFunBox on your PC to enter the raw file system. BTW, why Cydia won't let you install anything?
    Last edited by bbrks; 2014-07-09 at 09:16 AM.
    2014-07-09 09:09 AM
  6. glacius7's Avatar
    This is what I got when I got into Cydia image.jpg. Then I tried to download and this is what I got image.jpg help me please

    I couldn't download anything in Cydia at all.
    2014-07-09 05:08 PM
  7. bbrks's Avatar
    You could try a few things, but frankly, just restore, setup as new and jailbreak again. It's the safest way....
    2014-07-09 06:12 PM
  8. glacius7's Avatar
    How do you restore when I don't have the shsh blob saved?
    2014-07-09 07:14 PM
  9. bbrks's Avatar
    What are you talking about???? 7.1.2 is the latest IOS. You don't need SHSH blobs, which are, btw, worthless now and in the future. With introduction of IOS 7, we will not be able to use them ever again.
    Last edited by bbrks; 2014-07-09 at 07:53 PM.
    2014-07-09 07:50 PM
  10. glacius7's Avatar
    Is there a way that I can do a clean restore for 7.1.2? Basically erase and do a clean 7.1.2?
    2014-07-09 08:18 PM
  11. bbrks's Avatar
    How-to do Shift + Restore iTunes | What's On Iphone
    Basically it's the same, just download IPSW for your iphone, from here Download iOS firmwares, jailbreak tools and more and follow the tutorial. After restore, don't use backup, but setup as new.
    Last edited by bbrks; 2014-07-09 at 10:18 PM.
    2014-07-09 09:07 PM
  12. glacius7's Avatar
    Ahhhh... I see thanks a lot buddy!
    2014-07-09 10:22 PM
LINK TO POST COPIED TO CLIPBOARD