User Tag List

  1. Miz.Michele's Avatar
    Hello I have spent the better part of the day trying to get my iPhone on 8.1 My goal was to JB and install Cydia but I can't even get 8.1 on the phone.

    I am on T-mobile - iPhone 5C 7.1.2 JB.

    My host file is OK - no GS apple anywhere. I've read that if there is a tiny umbrella host file that could be an issue and I don't have that. I have 5.5 gigs free. I am on latest iTunes. Here is what I have tried.

    In DFU shift + restore to the stock 8.1
    In DFU regular restore to stock 8.1
    In regular mode restore to stock 8.1
    In regular mode shift + restore to stock 8.1
    in regular mode update to 8.1

    I have tried from two different computers (both Windows)

    Each time after software is extracted I get The iPhone "iPhone" cannot be restored. An unknown error occurred (3014)

    Does anyone have an ideas of what I can try.

    I can't update from the phone itself because it's JB and just spins if I go to software update.
    Last edited by Miz.Michele; 2014-10-27 at 03:12 AM.
    2014-10-27 03:05 AM
  2. Bo Troxell's Avatar
    Extracted? I think that is the issue. If your Software you downloaded has a .zip extension try changing it to .ipsw.
    Last edited by Bo Troxell; 2014-10-27 at 03:20 AM.
    smaller sig.png
    2014-10-27 03:18 AM
  3. King_O_Hill's Avatar
    Are you using the latest version of iTunes? Where did you get the ipsw file? Did you try a different network?

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-10-27 03:18 AM
  4. Bo Troxell's Avatar
    Or use FireFox as your browser and download it again if that doesn't work.
    smaller sig.png
    2014-10-27 03:19 AM
  5. Miz.Michele's Avatar
    It is the ipsw file. I downloaded one directly from apple through itunes and one from a link on redmond. Both are ipsw. When I say extract - I always see that when you select the file in itunes the first thing it does is extract it in the itunes window. I am using latest iTunes. I have turned off my firewall and antivirus as well and have even connected by bypassing router. I don't what the heck the issue is.

    And I even went as far as trying to update it normally. It extracted, backed-ed up, prepared and then threw out the error. I am going to delete the ipsw file and try one more time. If not guess I am stuck on 7 for now. I really don't mind except I really wanted the wifi calling so I am kind of bummed an annoyed that i spend the entire day on this.
    Last edited by Miz.Michele; 2014-10-27 at 03:49 AM.
    2014-10-27 03:39 AM
  6. Miz.Michele's Avatar
    I think there is something on my phone that is blocking acceptance of the update. Here is the software update log in case anyone can find anything - I am beyond frustrated.
    `2014-10-26 21:32:44.400 [852:b48]: restore library built Oct 7 2014 at 14:24:11
    2014-10-26 21:32:44.400 [852:b48]: iTunes: iTunes 12.0.1.26
    2014-10-26 21:32:44.400 [852:b48]: iTunes: Software payload version: 12B411 (option key)
    2014-10-26 21:32:44.400 [852:b48]: iTunes: Using MobileRestore state machine
    [04:35:07.0889] Changing state from '(null)' to 'Restoring'
    [04:35:07.0889] device software does not support nonce generation
    [04:35:07.0889] requested restore behavior: Erase
    [04:35:07.0904] requested restore behavior: Erase
    [04:35:07.0920] requested variant: Erase
    [04:35:07.0951] requested restore behavior: Erase
    [04:35:09.0121] amai: _AMAuthInstallBundleCreateServerRequestDictionary: withApTicket is False
    [04:35:09.0137] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "RestoreLogo"
    [04:35:09.0137] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "RestoreDeviceTree"
    [04:35:09.0137] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "RestoreKernelCache"
    [04:35:09.0152] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "RestoreRamDisk"
    [04:35:09.0152] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "iBEC"
    [04:35:09.0152] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "iBSS" Digest = "<CFData 073EE438 [6ECF907C]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
    [04:35:09.0152] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "KernelCache"
    [04:35:09.0152] amai: _AMAuthInstallBundleCreateServerRequestDictionary: entry "ftap" not part of manifest, skipping
    [04:35:09.0168] amai: _AMAuthInstallBundleCreateServerRequestDictionary: entry "rfta" not part of manifest, skipping
    [04:35:09.0168] amai: _AMAuthInstallBundleCreateServerRequestDictionary: entry "ftsp" not part of manifest, skipping
    [04:35:09.0168] amai: _AMAuthInstallBundleCreateServerRequestDictionary: entry "rfts" not part of manifest, skipping
    [04:35:09.0168] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "BatteryLow1"
    [04:35:09.0168] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "BatteryLow0"
    [04:35:09.0168] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "LLB" Digest = "<CFData 073EF680 [6ECF907C]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
    [04:35:09.0183] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "iBoot"
    [04:35:09.0183] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "DeviceTree"
    [04:35:09.0183] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "BatteryCharging1"
    [04:35:09.0183] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "AppleLogo"
    [04:35:09.0183] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "BatteryPlugin"
    [04:35:09.0183] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "BatteryFull"
    [04:35:09.0183] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "BatteryCharging0"
    [04:35:09.0183] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "RecoveryMode"
    [04:35:09.0183] amai: _AMAuthInstallBundleCreateServerRequestDictionary: using UniqueBuildID <CFData 07338440 [6ECF907C]>{length = 20, capacity = 20, bytes = 0x556d4c3d9c5d367dfc55c8aaaa6ce804452ff9a5}
    [04:35:09.0199] amai: AMAuthInstallRequestSendSync: SSO function returned NULL and no SSO token was provided, SSO disabled.
    [04:35:11.0071] amai: tss_submit_job: HttpEndRequest failed=12031
    [04:35:11.0087] amai: AMAuthInstallRequestSendSync: failed tss submission: Internal error
    [04:35:11.0087] amai: AMAuthInstallApCreatePersonalizedResponse: server request error: Internal error
    [04:35:11.0087] amai: AMAuthInstallBundlePersonalizePartial: failed to create ap ticket
    [04:35:11.0102] failed to personalize the restore bundle: Internal error
    [04:35:11.0102] AMRAuthInstallDeletePersonalizedBundle
    [04:35:11.0243] Restore completed, status:3014
    [04:35:11.0243] Failure Description:
    [04:35:11.0243] Depth:0 Error:Failed to copy auth install options in DFU mode.
    2014-10-27 05:50 AM
  7. Bo Troxell's Avatar
    I think you may be right, it just may be your device.
    smaller sig.png
    2014-10-27 05:19 PM
  8. Orby's Avatar
    [04:35:11.0087] amai: AMAuthInstallRequestSendSync: failed tss submission: Internal error
    [04:35:11.0087] amai: AMAuthInstallApCreatePersonalizedResponse: server request error: Internal error
    [04:35:11.0087] amai: AMAuthInstallBundlePersonalizePartial: failed to create ap ticket
    [04:35:11.0102] failed to personalize the restore bundle: Internal error
    [04:35:11.0102] AMRAuthInstallDeletePersonalizedBundle
    [04:35:11.0243] Restore completed, status:3014
    If I'm reading this right, it's not your device that's pooing the bed, but rather, Apple's TSS server is producing an error instead of a valid APTicket.

    You don't have a strict firewall active on your machine (or upstream of your machine) and your iTunes is up-to-date, yes?
    2014-10-27 09:15 PM
  9. Miz.Michele's Avatar
    My itunes is up to date and I turned off anti virus and firewall. It is soooo frustrating. I'm at a loss of what to try.
    2014-10-30 07:49 AM
  10. Orby's Avatar
    My itunes is up to date and I turned off anti virus and firewall. It is soooo frustrating. I'm at a loss of what to try.
    Hmm. No way to replay a previously cached ticket with a 5C... no limera1n...

    I hate to say this, but if a hypothetical up-to-date Mac on a totally different LAN couldn't restore it, I don't know what could.

    If you're still under warranty, this might be worth taking to Apple (after removing as much of the jailbreak as possible, throw it into a boot loop if needed)?
    2014-10-30 08:46 PM
  11. Miz.Michele's Avatar
    Thanks. Somehow I think it is an issue with my computer (same one I always use) To test it I decided to update an old 3GS. I have 2 old ones so I went to update got the 3014 error and it like semi bricked the phone. I have the connect to itunes and can't do anything. I am not worried if I destroy the 3GS. As far as warranty for the 5C I am sol because if I can't restore it is very obvious that it is jailbroken. Hopefully I will figure it out and let you all know what it is. I am sure it will take me days....
    2014-11-01 01:01 AM
  12. Miz.Michele's Avatar
    I just wanted to follow up in case anyone had a similar issue. I was having problems updating both my 5C and a new bootrom 3GS. Kept getting an error 3014. I am afraid to mess with my 5C. For the 3gs I downloaded i faith and clicked on dump shsh. As soon as I did that and they were submitted my 3GS came back up - it's on 6.1.3 and i am leaving it on that. I mainly use it as an wifi device and emergency backup. As far as I know there are not shsh's for 5C so I don't know what the issue is with that.

    Still don't know what the issue is with my 5C but I am tabling that for now and staying on 7.1.2 unless anyone has any ideas?
    2014-11-11 02:19 AM
  13. MrsReval's Avatar
    Did you try both ipsw, 5.3 and 5.2? When I had this error, I always had the wrong file.
    Last edited by MrsReval; 2014-11-11 at 04:22 PM.
    2014-11-11 07:58 AM
LINK TO POST COPIED TO CLIPBOARD