1. sheshee's Avatar
    Hello! Can anyone kindly post a link to the "jailbreak help" section on this site? I dont need help with the jailbreak itself, as I have already done it. I have an issue with my jailbreak that preventing me from using it. Thank you in advance....I'm 2 weeks into my jailbreak and I'm having trouble finding a solution online anywhere. Ive already tried jailbreak QA, no luck.
    2015-03-08 03:26 PM
  2. bbrks's Avatar
    Why don't you just tell us first, what kind of a problem do you have
    2015-03-08 03:30 PM
  3. sheshee's Avatar
    when I tried searching for apps to download, no results show. I have jailbroke before, so Im a little familiar with it. Everything seemed to go ok during the jailbreaking process so idk what to do. All my main repos are listed. Any thoughts?
    2015-03-08 03:45 PM
  4. bbrks's Avatar
    Did you try with refresh button in Cydia?
    2015-03-08 03:58 PM
  5. sheshee's Avatar
    yes, that was the first .thing i did...several times actually
    2015-03-08 05:01 PM
  6. bbrks's Avatar
    And what Apps did you search for? Do you see a list of tweaks and Apps under the Changes tab?
    2015-03-08 05:12 PM
  7. Bo Troxell's Avatar
    Huh, not much input there, hard to help that way.
    2015-03-08 05:48 PM
  8. vXBaKeRXv's Avatar
    Are you missing:
    var/lib-?
    2015-03-08 05:51 PM
  9. sheshee's Avatar
    sorry for the delay, I see ultrasnow 1.2.8......i have an option to install. I have not installed it as of yet.
    2015-03-08 08:48 PM
  10. sheshee's Avatar
    this may sound dumb, but where would i find that? sorry not tech savy but willing to follow directions.
    Last edited by sheshee; 2015-03-08 at 09:40 PM.
    2015-03-08 08:49 PM
  11. bbrks's Avatar
    hold on please, tell us first, what phone, IOS, jailbreak.......
    2015-03-08 08:50 PM
  12. sheshee's Avatar
    i dont know how else to describe it. it looks as though my main source repos are there. let me ask you, when you go to search and type in "whatever you may be searching for" and hit enter....do apps come up that might be compatible with your search?
    2015-03-08 08:52 PM
  13. bbrks's Avatar
    lets start with answering all the above questions please......
    2015-03-08 08:54 PM
  14. Broomhead's Avatar
    hold on please, tell us first, what phone, IOS, jailbreak.......
    If you can't answer these^^^ jailbreak is not your biggest problem
    2015-03-08 08:58 PM
  15. Bo Troxell's Avatar
    Perhaps post a screen shot. That may help us help you.
    2015-03-08 08:58 PM
  16. sheshee's Avatar
    its a 4S OS 8.1.1 jailbroke with latest version of Taig.
    2015-03-08 09:31 PM
  17. sheshee's Avatar
    LOL What? I did answer....did it not post?
    2015-03-08 09:33 PM
  18. sheshee's Avatar
    i dont know why it says...."What's jailbreak" under my username...lol. guess i goofed something during my registration...cut me some slack...Im new, and not as tech savy as all you folks...thats why im here...for help : )
    2015-03-08 09:36 PM
  19. Bo Troxell's Avatar
    You say you are new to jailbreaking, what is it that you want to do or having issues with? I have re-read your first post a couple times and still not sure how to help you.
    2015-03-08 09:38 PM
  20. sheshee's Avatar
    this is my second jailbreak actually....first time no problems at all. was a couple of years ago. This jailbreak, seemed to download smoothly, took less than 3 mins. all looks normal when i open Cydia as I am familar with what it looks like. When I went to search (at the bottom of the cydia home screen) it took me to search page, however...everything I would type in, and hit enter would produce nothing. just blank. I searched for stuff like, typestatus, bytafont..and a couple others...but nothing is showing up. So Im stumped.
    2015-03-08 09:49 PM
37 12
LINK TO POST COPIED TO CLIPBOARD