1. pygar's Avatar
    check this out. have tried about 3 times now and each time after jailbreak and have upgraded to 1.1.1 my 8gig appears to only have 300mb with only 62.1mb avail. hum...

    anyone know what I am doing wrong
    2007-10-11 10:44 PM
  2. thebambino's Avatar
    nothing ou will have it all back when you finish
    2007-10-11 10:46 PM
  3. Chris3k2's Avatar
    i can't get ssh connected for some reason. I keep seeing an operation timed out. Should i have a very strong wi-fi connection in order for me to get through?

    and if it's not necessary how do i advance to the next step?
    2007-10-11 10:48 PM
  4. h3lpmedic's Avatar
    just finish the process and you will get your men back.
    2007-10-11 10:49 PM
  5. ijustin's Avatar
    I did finish the process and didnt get crap back
    2007-10-12 04:10 PM
  6. TheYoshi's Avatar
    I did finish the process and didnt get crap back
    You didn't delete the sym link it's discussed in detail all over this forum.. How much of the process did you finish?

    Did you install SSH? did you install the bsd world packages?
    2007-10-12 04:54 PM
  7. demonater10's Avatar
    You need to put this into WinSCP to get remove the symlink:
    rm /var/root/Media
    mv /var/root/Media.old /var/root/Media

    If you are windows and attempting to get WinScp to work, try downloading natetrues sshify kit and get the iphonintereface.exe from the latest ibrickr version.

    Also I'm not sure if it matters or not, but using the "putfile" command and putting au.asn.ucc.matt.dropbear.plist as well as the other file the tutorial tells you to add because sshify somehow hasn't might be needed as well. The password will subsequently be changed the "alpine" and no longer "dottie". This process worked for me and I'm not sure I can attribute it to any of this, but after 5 attempts using the guide provided by MMI and having it return results I was less than happy with, I tried this and it worked for me as well as a few other window users.
    2007-10-12 05:07 PM
  8. ijustin's Avatar
    I've already done all that and have installer and a bunch of other apps on my phone and they are working, the only problem is that memory issue.
    2007-10-12 05:33 PM
  9. demonater10's Avatar
    I've already done all that and have installer and a bunch of other apps on my phone and they are working, the only problem is that memory issue.
    You've
    rm /var/root/Media
    mv /var/root/Media.old /var/root/Media

    which removes the symlink?
    2007-10-12 05:43 PM
  10. ijustin's Avatar
    rm stands for remove (you created that so it would trick the update)

    mv renames the value "Media.old" to "Media"

    what in the media folder controls the memory for itunes?
    Last edited by ijustin; 2007-10-12 at 05:52 PM. Reason: Automerged Doublepost
    2007-10-12 05:52 PM
  11. ijustin's Avatar
    my var/root/ looks like this

    that is what the two commands did and are suppose to do

    so why am i still at 300mbs?
    Attached Thumbnails 1.1.1 jailbreak memery issue-untitled.jpg  
    2007-10-12 05:59 PM
  12. TheYoshi's Avatar
    my var/root/ looks like this

    that is what the two commands did and are suppose to do

    so why am i still at 300mbs?
    I can tell by looking at your directory that you deleted the non-symlink file. The file you have named "Media" right now is a sym link as you can tell by the little arrow overlay. You're going to have to start over because you deleted the wrong thing.

    Pay CLOSE attention it appears the indicator that winscp uses to show whether or not something is a symlink is that little arrow overlay. Not ideal which is why I recommend using Putty or something and doing this via ssh on the iPhone itself so you can be SURE you're deleting the right thing.
    2007-10-12 06:55 PM
  13. ijustin's Avatar
    ok ill just start over from scratch
    2007-10-12 07:24 PM
LINK TO POST COPIED TO CLIPBOARD