1. tonez's Avatar
    start figuring out a way to activate it and let me know when you guys have a solution

    If you don't have it yet, here's a few words to help find your way.....

    -torrent
    -pirate
    -bay
    2008-04-01 06:44 AM
  2. Safari's Avatar
    unless your a developer...dont bother with the 2.0 beta bro, not worth it right now.
    2008-04-01 06:49 AM
  3. AotW's Avatar
    Well,

    lets have a look on it :-)
    If I could help you with my answer give me a
    2008-04-01 03:16 PM
  4. thed0000d's Avatar
    so My buddy thought it would be a nice ittle present to **** with my iphone and upgrade tot he sdk firmware and now my phone is all ****** up. I was able to use ziphone and activate it but it has no service. what should i do. its showing 1.1.4 as the firmware and the modem firmware is i think 04.05.01_G. can anyone help me or tell me what i need to do to get service back again. thanks in advance
    2008-04-01 04:29 PM
  5. compton,Tx's Avatar
    Take your nice friends iphone (or what ever piece of **** he has) and eject his sim, then put your sim in and voila! Working phone. And if he says anything, well I'd slap the **** out of him. That my friend is the best kind of firmware.
    2008-04-01 04:48 PM
  6. thed0000d's Avatar
    how will that work?

    plus here is the thing he isnt a developer at all. he thinks he is but he isnt . i think josh got the sdk beta firmware off the net somewhere. i think it was piratebay im assuming
    Last edited by thed0000d; 2008-04-01 at 04:52 PM. Reason: Automerged Doublepost
    2008-04-01 04:52 PM
  7. compton,Tx's Avatar
    Why don't you just go back to 1.1.4, if you're unlocked then refurbish in ziphone and restore to 1.1.4?
    2008-04-01 05:09 PM
  8. thed0000d's Avatar
    wont do it , i tried that it just throws up a 1015 error and then i activate through ziphone and there is no service
    2008-04-01 07:12 PM
  9. razorone's Avatar
    Are you using the lasted version of Ziphone 3.0 i believe...also the 1015 error is pretty common make sure you are restoring back not updating click shift restore and choose your 1.1.4 firmware
    2008-04-01 07:56 PM
  10. the sr5's Avatar
    you ziphone and click "Do It All" hate to say that but your phone now has to be unlocked for it to work... somewhere in the activation of your phone it is not allowing service, i had to do this with my test device... i did several things to try and get it working with no dice... i finally said f it and clicked do it all after that... server edge and wifi...


    It Is What It Is...
    2008-04-02 12:29 AM
  11. m3thodandr3d's Avatar
    Try this.

    Restore to 1.1.4, and receive error 1015. This is good.
    Open up ziphone 3.0 and click boot iPhone in normal mode.
    Your iPhone should now reboot. After that if you still receive no service, go into setting, general, reset, and tap reset all settings. Your iPhone should now reboot with service. Now you can unlock with ziphone if you still wanted to do that. I have a spare 8gb running the 04.05.01_G modem FW on 1.1.3, so I know this works. Good luck!
    2008-04-02 12:40 AM
  12. driftlo's Avatar
    Guys, i had this SAME problem and it was not as easy to fix. Here's how to fix your phone and go back to a working firmware after ATTEMPTING to upgrade to the beta firmware.

    === BEGIN ANNOYANCE HERE ====

    If you did like me and jumped the gun on the leaked versions of firmware 2.0, then you're probably trying anxiously to get back to a previous firmware verison but have no network connection (wireless/cell).

    After some grusome annoyances, here's how to fix your problem.

    You'll need the following files (attached in a Zip for convenience):

    seckpack from baseband 04.05.01_G
    ieraser
    ienew



    Ensure that you have SSH and the BDS Subsystem installed as well as Terminal VT100. If you don't already, use iLiberty or Installer to install these apps.

    Copy the above files into the /usr/bin folder on your iphone. (I like iPhone Browser to copy files over)

    Go into Terminal VT-100 (username is "root" and password is "alpine" if needed)



    First type:
    chmod +x /usr/bin/ieraser


    Next type:
    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist


    Now type:
    cd /usr/bin


    and, finally:
    ./ieraser



    Let ieraser finish its job, boot the phone into DFU mode and restore it to a previous firmware.

    You're back in business!
    Attached Files
    2008-04-02 03:32 AM
  13. Apple iPie's Avatar
    Try this.

    Restore to 1.1.4, and receive error 1015. This is good.
    Open up ziphone 3.0 and click boot iPhone in normal mode.
    Your iPhone should now reboot. After that if you still receive no service, go into setting, general, reset, and tap reset all settings. Your iPhone should now reboot with service. Now you can unlock with ziphone if you still wanted to do that. I have a spare 8gb running the 04.05.01_G modem FW on 1.1.3, so I know this works. Good luck!
    Well,its just shows the activation screen....
    2008-04-02 08:45 AM
  14. BiDrInHoS's Avatar
    You'll need the following files (attached in a Zip for convenience):

    seckpack from baseband 04.05.01_G
    Hi, nice work

    Can you instruct me how to retrieve the secpack by myself? (i know it's in the zip you made)

    I'm curious on how to do it.

    (or any other user who want to share their knowledge, for that matter. It would be much appreciated)

    Thanks in advance
    2008-04-02 04:50 PM
  15. nvydis's Avatar
    omg dude thank you sooo much!!!!

    im up and running on 1.1.4 with 04.04 bb!...this has been CONFIRMED and working.

    FYI: only known issue, my Edge is not working. looking into it now. will update when i find out something.
    2008-04-03 08:19 AM
  16. Dell's Avatar
    for somee reason terminal is returning

    chmod +x /usr/bin/ieraser
    as
    Operation not permited.

    Im on 1.1.4...
    2008-04-08 10:12 AM
  17. lstgood1's Avatar
    Hey, another BIG thanks! Worked great I have been trying to fix my phone for 2 days!
    2008-04-11 01:59 AM
  18. bilsta57's Avatar
    About activation, just use PWNAGE and select activate you can also customize it when PWNAGE mounts it and asks for a password dont enter a password and and open the mounted volume and you can drag and drop files its as easy as that, I haven't had problems with 2.0...Yet apart from its SLOW as hell lol
    To check out my blog just type bilsta57 into the google search bar
    2008-04-11 02:52 PM
  19. bobbywan's Avatar
    for somee reason terminal is returning

    chmod +x /usr/bin/ieraser
    as
    Operation not permited.

    Im on 1.1.4...
    I'm also getting this. Is this a permissions thing or something?
    Help pretty please?
    2008-04-12 03:51 AM
  20. shamrat_dhk's Avatar
    Is there somehow u can please help me out online.....
    2008-06-02 08:17 PM
LINK TO POST COPIED TO CLIPBOARD