1. nirav464's Avatar
    Okay I'm about to jailbreak+activate my OTB 1.1.2 iPhone to 1.1.4 with iLiberty+.

    So my questions are:
    -What payloads should i include to pre-install besides installer.
    -Should I pre-install Cydia
    -Also should I pre-install the BSD Subsystem Payload?


    Last question: If I install Cydia, does it come with a BSD Subsystem or do i still have to install it.

    Asking this because I've read that Cydia's BSD Subsystem is like 100x better than installer's so thats basically why i want to install Cydia.

    THANK YOU IN ADVANCE TO ANYONE THAT HELPS ME OUT!!!

    please someone as i really want to upgrade to 1.1.4? Do you guys think i should just wait for iPwn for windows?
    Last edited by nirav464; 2008-04-04 at 03:40 AM. Reason: Automerged Doublepost
    2008-04-04 03:40 AM
  2. wine_guy's Avatar
    I would check all applicable apps:

    ssh, and cydia if you want it. Through cydia, you can install the "fake bsd subsystem". I believe this takes the place of the regular bsd.

    Cydia is also nice because it moves all of your apps and ringtones over to the /var/ portion, kinda like what bosstool does.


    Personally I used ziphone to jailbreak my 1.1.4. Then manually installed the necessary things through installer.
    2008-04-04 04:20 AM
  3. nirav464's Avatar
    okay so I know that ipwn allows u to customize the firmware but I dont uderstand how it is better than let's say iLiberty?
    2008-04-04 04:43 AM
LINK TO POST COPIED TO CLIPBOARD