1. PMBelgium's Avatar
    I followed step 2 to 4 but made a mistake in letting INdependence open when I started AppTapp. It opened AppTapp, and also started iphonecomm. Suddenly I saw that INdependence was open and closed it but everything froze. So I Forcestopped AppTapp and tried again. I had to forcestop again when I saw it froze because iphonecomm was open 2 times.
    After that everything went smooth, but with the last step evrything froze again. He first saw my operator and I tried to call my friend. It rang on his side but I couldn't hear anything, let alone answer him.
    Now the iphone is invisible in itunes, I cannot restore to factory settings because itunes doesn't see my iphone.

    The buttons on the iphone do not respond, the iphone is very slow and freezes frequently and doesn't function as it should.

    Anybody have an idea what I can do? I'm desperate, just received it today, had it brought from the States to work here, but now I'l stuck...
    Anybody please some ideas?
    2007-10-13 08:53 PM
  2. kokanee's Avatar
    Unfortunatly no solution from me - I'm stuck in the same spot here. I updated to 1.1.1 - iTunes cannot detect, and the fun is just slow slow. I can't even restore because my PC or my Mac cannot detect the phone when plugged in through USB.

    Anyone have a solution for this?


    2007-10-24 04:39 AM