1. iphonejeff's Avatar
    i try connecting to my router and it says im connected but i never get that wifi image on the top where the edge thing is..it always there ??...can anybody help?
    2007-07-22 11:54 PM
  2. Kyle Matthews's Avatar
    Hmm. Are you getting WiFi speeds? Mine does that every once in a while...
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-23 12:31 AM
  3. iphonejeff's Avatar
    I think..but i never got the wifi image..this is my secound iphone...the first one i got was freezeing all the time and i didnt get the wifi image...and now that i got another iphone it still doesnt come up
    2007-07-23 01:47 AM
  4. Kyle Matthews's Avatar
    Yah mine comes up selectively. Been better lately. Sometimes the EDGE icon comes up even if I'm on WiFi. Doesn't bug me too much, although it is annoying.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-23 01:51 AM
  5. iphonejeff's Avatar
    its sucks for me cuz I want for everything to work if I buy something for that much money ...do u think its fix able?
    2007-07-23 02:38 AM
  6. Kyle Matthews's Avatar
    Not sure what the issue is, so not sure...
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-23 03:07 AM
  7. bish1's Avatar
    im getting the same problem. it says im connected to it, but im not getting the wifi logo up top and im not getting wifi speeds. kinda sucks that im limited to edge speeds at home. someone help? plz
    2007-07-24 03:15 AM
  8. ShiveR's Avatar
    Goto http://portforward.com/networking/dns.htm and find your service provider. Once youve found it.. type that number into the DNS field on your network settings in your iPhone.

    To get to network settings:
    Settings/Wi-Fi
    Then select the little blue > icon nect to your network then input the DNS into the DNS field.
    2007-07-24 04:28 AM
  9. Kyle Matthews's Avatar
    Nice tip.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-24 05:25 AM
  10. bish1's Avatar
    tried it, no luck. i thought it worked cuz it finally displayed the wifi icon, but when i came to open safari it said cannot open browser.

    any other tips are more than welcome! thanks in advance.
    2007-07-24 07:32 AM
  11. Kyle Matthews's Avatar
    Ah, so you can't even connect. I thought you said you were connected. That's much easier, you prob just need to change your security type on the WiFi network. Which are you using now?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-24 07:50 AM
  12. bish1's Avatar
    no no i am connected. it says im connected to the wifi, but there is no internet speeds associated with the iphone. so the data transfer speeds are still on EDGE while it says im connected to wifi.
    2007-07-24 05:04 PM
  13. iphonejeff's Avatar
    hey pf member when i had this prob?..well all i needed was a restore...
    2007-08-04 11:49 AM
  14. naistan83's Avatar
    Does anyone know how to turn my iPhone into a wifi router/hotspot so that I can use its edge internet connection on my laptop..
    I'm going crazy I've read about it a week ago SOMEWHERE and cant find the article now.
    2007-10-17 08:35 PM
LINK TO POST COPIED TO CLIPBOARD