1. belezaman's Avatar
    my phone keeps softbooting everytime i slide to unlock, i dont know what to do!!! i can only recieve calls but since i go into the icon section it automatically softboots... its so frustrating!! please help and thank you ahead of time
    2007-10-15 06:15 AM
  2. aziatiklover's Avatar
    OMG it happened to me earlier wat I did was just restore the whole phone to 1.0.2 and do the whole jailbreak process
     Think Different
    2007-10-15 06:50 AM
  3. one1's Avatar
    OK since it happened to both of you, you two need to list what you installed recently so we can avoid it.......
    2007-10-15 07:18 AM
  4. scott_donald's Avatar
    mine did that too yesterday...

    i just rebooted manually... then tested it every minute or so adn it was fine after about 4 reboots...

    wonder what it is...
    2007-10-15 10:10 AM
  5. belezaman's Avatar
    i tryed reinstalling 1.0.2 (its what ive always had) and i did the whole process and i got to the part that i need to use APPTAPP and it installed about 97% of it all, but it wont finish!!!?? i dont know whats going on?
    2007-10-16 01:16 AM
  6. aziatiklover's Avatar
    OK since it happened to both of you, you two need to list what you installed recently so we can avoid it.......
    messing around with the new customize
     Think Different
    2007-10-16 01:21 AM
  7. ReVan's Avatar
    Offtopic: Please avoid using Customize present and future release, it's a very buggy
    2007-10-16 02:32 AM
  8. zoidberg md's Avatar
    customize hast been buggy for me... i am still a 102 person however
    (Fancy quote from a dead guy...)

    Show your appreciation by using the button.

    Make.SURE.You.""
    2007-10-16 02:33 AM
  9. DoerrFan's Avatar
    I don't use customize, i can do this stuff myself
    2007-10-16 02:39 AM
  10. zoidberg md's Avatar
    I don't use customize, i can do this stuff myself
    I'm stupid and quite lazy... thats why I use Customize.

    (PS that slogan is now trademarked.)
    (Fancy quote from a dead guy...)

    Show your appreciation by using the button.

    Make.SURE.You.""
    2007-10-16 02:41 AM
  11. belezaman's Avatar
    yes it must have been customize!!!!! but im still having problems with my phone apptapp isnt working for me......... im still on the caution please connect to itunes screen!!!!!!!! please help
    2007-10-16 03:01 AM
  12. DoerrFan's Avatar
    I'm stupid and quite lazy... thats why I use Customize.

    (PS that slogan is now trademarked.)
    Haha I just do it manually, usually when people are there to impress them . It was even better back in the days of using terminal to do this stuff, now that made me feel cool .
    2007-10-16 03:03 AM
  13. belezaman's Avatar
    please help me its my 3rd day with no iphone!!
    2007-10-16 10:57 PM
  14. belezaman's Avatar
    ok i finally restored my iphone..... lost all contacts i think the problem might have been the new summerboard made for 1.1.1 ........
    2007-10-18 02:55 AM
LINK TO POST COPIED TO CLIPBOARD