1. oraveno's Avatar
    I have been jailbreaking/unlocking/activating iphones since day one, but i have never come across this problem...Please can anyone advise. The iphone will not go into restore mode and therefore can not been seen by any application at all, I can't do anything with it as it's just stuck in apple logo mode, no spinning wheel just the apple. I have both Mac and Windows, so any help would be extremely appreciated...
    Last edited by oraveno; 2008-04-08 at 03:55 PM.
    2008-04-08 03:52 PM
  2. evolutionarymc's Avatar
    try iliberty+ on windows. Other tools will allow you to manually enter and exit recovery mode! It helped me alot when I first jailbroke 1.1.4
    I would have my URL here so you could hear our music but apparently that's sig spam. WTF?
    2008-04-08 04:20 PM
  3. Niiro13's Avatar
    Apple logo? Have you tried holding down the power and home button, and only letting go when you see it go into recovery? Also, you might have to connect it to the computer...sometimes when I hold down both, it keeps restarting to the Apple logo...only when I connect it to the USB will it go into recovery.
    2008-04-08 05:00 PM
  4. oraveno's Avatar
    thanks guys, but i've done all of that. it will not absolutely not go into restore mode in any way. I've also tried liberty but it just states that there is nothing connected. Also tried Idependancy, iphuc, winscp, ziphone, the list is endless. Strange thing is that it just dropped into this mode when a call interrupted music playing... I'm now dissesembling it, which suprisingly isn't so tricky but still getting the same response so far. I think it just needs the hard disk tricking into confused mode so it at least does something...thanks again, shall keep you informed.
    2008-04-08 06:32 PM
  5. mick411's Avatar
    What is going on? Mine just booted to the apple logo today, now every time i restore if i use ziphone to jailbreak it gets stuck at the recovery screen. Any ideas?
    2008-04-08 09:14 PM
  6. minawagdi's Avatar
    Me alsooooo help guys i cant rstore i'm on DFU mode and cant restore
    2008-04-08 10:35 PM
  7. mick411's Avatar
    i was able to pop it out of recovery mode on ziphone on another computer....I'll have to see what's going on with my laptop...it instantly reboots it into recovery mode if i plug it in...which is irritating since that's where all my iphone stuff is located.
    2008-04-08 10:52 PM
  8. wine_guy's Avatar
    Me alsooooo help guys i cant rstore i'm on DFU mode and cant restore
    If you are in DFU mode, why can't you restore? Does itunes recognize the phone?
    2008-04-08 11:16 PM
  9. buloyman's Avatar
    hey guys i got teh same problem too..i got a 1.1.4 8gb iphone..i was texting and it just froze..i restarted it and it was stuck on the apple logo with the spinning wheel..

    so i restored it a few times but it still stays on the logo and the spinnign thing..anybody know how to fix this?
    2008-06-24 11:21 AM
  10. silverranger's Avatar
    This seems to b a serious problem vth many mainly vh those who Unlocked their gadget if ever ne one can help in here plz look it out this might happen to ne body ... ne body at ne time who knows..... a solution for this case must b there plz Mod or Dev team if ever u can work on it..... (Hope u guys already workin or worked vth this case..)
    2008-06-24 08:17 PM
  11. cyberkilllllll's Avatar
    I went through hell the first time that happened to me and the second time, this is now the third time, here's a quick fix thats not working so well.

    go on a different computer download iTunes 7.4.0 install Ziphone latest one and run a prepare for upgrade which will put the phone in DFU mode, bang there you go now your main pc can see your phone and restore it, problem is it wont restore so far atleast we can connect to the itunes library and see the itunes connectionon the screen thats step one so far when i figure out step to il post backk

    just did a search for the error here's the link to the solution http://support.apple.com/kb/TS1458

    if that doesn't work then well GG $500 paper weight.
    Last edited by cyberkilllllll; 2008-06-25 at 06:17 AM. Reason: Automerged Doublepost
    2008-06-25 06:17 AM
  12. the sr5's Avatar
    Bad Home Button... i have had the same problem... no way to fix it... it basically means you have a bad mainboard.

    It Is What It Is...
    2008-06-25 06:42 AM
  13. cyberkilllllll's Avatar
    Bad Home Button... i have had the same problem... no way to fix it... it basically means you have a bad mainboard.
    Home button has nothing to do with it... Mines fixed and running 100% re jailbroken and sim fixed up and running, if ur stuck on the apple logo get onto dfu mode restore if that doesnt work use an older version of itunes on a diff computer worked for me 3 times...

    okok detailed guide time

    Iphone is stuck on Apple Logo, Never fully boots, when on the dock randomly vibrates and is not detectable by itunes or ziphone

    If its detected by itunes restore, finished

    If it's not download itunes version 7.4.0 and the newest ziphone on a different computer, itunes will detect it always has always will older version work. use ziphone to prepare phone for update theres an option for that, once thats done the phone willl be in DFU mode,

    bingo go to ur main computer and restore, if theres a restore error u will want to reboot ur computer and try again, if it doesnt work google the error.

    if u still cant restore once in DFU mode go back to the other computer and restore it with that itunes grab a USB or lan network transfer all of ur songs over and update ur iphone, that way you have a working iphone will u fix ur pc, go back to your pc

    start>all programs > accessories > system tools > system restore, restore to an earlier date before the problem, unninstal itunes clean the reg and re-install itunes connect iphone set up ur itunes again bang ur working, if this still doesnt work restore ur new pc with the older itunes version 7.4.0 if this still doesnt work enjoy using the other computer or ur new paper weight untill someone figures it out.
    Last edited by cyberkilllllll; 2008-06-25 at 07:00 AM.
    2008-06-25 06:51 AM
  14. mediaas's Avatar
    Thanks to you...it works on me.....
    2009-04-10 07:58 PM
  15. confucious's Avatar
    Thanks to you...it works on me.....
    Wow! You find a nine month old thread to come up with a solution that involves restoring an older version instead of just moving the timer? I'm impressed!
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-04-10 11:15 PM