1. eddiehart's Avatar
    I am running off of the 1.0.2. firmware and it is indeed running with Installer.exe and apps.
    Just recently everytime I switch my phone to vibrate and then back to sound, I get the 'This Accessory Is Not Made To Work With iPhone'

    whats even more weird is when I charge my phone using the dock that it came with the iPhone, As soon as i disconnect it, I get the same message.

    even MORE annoy is when I get off the phone, the message pops up AGAIN.

    What should I do people?

    I havent updated my phone because I'm waiting for iBrickr.

    help?
    2007-10-17 06:06 AM
  2. Lonestar87's Avatar
    haha well that happened to me too, but it was because i dropped my phone in the toilet....haha and after i took it out and tried drying it and let it sit for a while i turned it on and everything worked (thank God) but that message kept popping up too! everything i clicked on it popped up!, so i restored my phone and updated it, losing all my mods, and after that it went away! so maybe the restore fixes it?? worked for me!
    2007-10-18 12:28 AM
  3. eddiehart's Avatar
    well I updated to 1.1.1 and restored everythingback to factory state.
    AND its still doing the same except now everytime I get a text message it pops up. What should I do? If I take it to apple, will they know I hacked my phone previously?

    HELP!

    anyone?
    Last edited by eddiehart; 2007-10-21 at 09:17 PM. Reason: Automerged Doublepost
    2007-10-21 09:17 PM
  4. hauler34's Avatar
    Eddie, did you get this figured out? I know someone having your same problem and he's never modded his phone at all.
    2007-10-31 08:03 PM
LINK TO POST COPIED TO CLIPBOARD