1. squaresoft's Avatar
    My friend has got an iPhone 1.1.1 OTB and recently I helped him to update to 1.1.3. I used the latest Ziphone, realising I shouldn't have because of recent issues caused by it. But I did anyway and it worked fine except without installer app. Repeated same steps, but with 1.1.4... same result. Then I found out that the latest Ziphone only allows jailbreak for iTouch.

    So, went to use an older version of Ziphone, repeated the steps... Got the installer app but wifi wasn't stable. Connect to a wifi connection, all good but when returning to home, wifi suddenly disconnects. Don't know why! Tried to mess around with IPs, which I'm confident I'm doing but still not working. Because I have another iPhone, we set exactly the same settings, my iPhone could have connection but not his! (Well to be honest, My iPhone initially had the same problem when I tried to fix his phone but eventually somehow my iPhone got a stable connection)

    Went to try to use iLiberty. All working just fine after all unlocking steps... But still, the wifi problem exists... Tried to use the fix Dev-Team provided in the iLiberty payload, same result!

    I've been restoring and unlocking his phone about 8 times... Couldn't figure out how to get the wifi to work. It shows the wifi sign on top but when return to home screen, again it loses the connection and switches into a blue box (I thought EDGE was supposed to be a small box with an E in there but it jz appeared a filled up box don't know why)

    If anyone knows how to fix this, solution will be much appreciated!

    PS: I've been into DFU mode almost everytime I restore his phone, I hope that means virginize to most of you.
    2008-04-11 05:38 AM
  2. D3VIL™'s Avatar
    What happens if you restore in DFU and not jailbreak, does wifi work b-4 jailbreak, when phone is still stock?


    If you found anything I said/did useful, please click on the Button
    2008-04-11 06:27 AM
  3. squaresoft's Avatar
    You mean do a complete restore and just activate the phone? Well I have not tried to do that I could use Ziphone to do it because iLiberty+ has the jailbreak tickbox pre-selected and the box can't be unchecked. I'll try let you know the result...

    Well on the other hand, if I kick my phone into DFU mode, use iTunes to restore a fresh firmware, does that mean "virginize" or do I really have to use ziphone to 'refurbish' my phone?

    oh yes, and how about the EDGE box thing? hmmmm......
    Last edited by squaresoft; 2008-04-11 at 12:36 PM. Reason: Automerged Doublepost
    2008-04-11 12:36 PM
  4. osaid's Avatar
    Ok, so I have an iphone v1.1.4 that i just unlocked, jailbraked and added installer onto it today. After everything was said and done, the wifi stopped working for me as well. Although the phone would allow me to enable the wifi mode and select an available network the wifi logo wouldn't appear on the top corner of the screen nor would the wifi connection work. After a while of having my wifi On, my phone started to overheat (I also so comments about this occurrence on other threads). Any ways, I tried loading the fakebootloader 3.9 (using iliberty+) I tried changing the firmware and nothing helped. Finally after i reset my setting back to v1.1.4 firmware and 3.9 fakebootloader base I simply went into my wireless router settings (DLINK) and hid the transmission of my ssid and then rebroadcasted it, just for fun and it worked!!!! I don't know what happened there, however all i know is that instantaneously my phone's wifi logo kicked in and the wifi mode is working perfectly. I'll be going over my brother's house later on and testing the connection there just to make sure it works as well.

    Hope this helps.
    2008-04-30 09:26 PM
LINK TO POST COPIED TO CLIPBOARD