1. henry's Avatar
    Guys please help me.

    I was trying to fix the Youtube issue with the method of Deactivate and Activate with Indipendence, so I launched Indipendence 1,2,5, pushed the button Deactivate, followed the message to push together home+sleep button for 3 sec (till slide off appears), switch off the iphone and switch on, and now is telling me "Activate iPhone" "connect to iTunes".
    Indipendence was waiting to see the iPhone, so I waited for 1 hour, but nothing, then I forced the exit from Indipendence.
    Now the problem is my MacBook doesn't see the iPhone anymore!!
    I tried to disconnect and connect again, but nothing change: my Mac doesn't see the iPhone, in fact is not charging!

    What can I do??

    P.S. I running a MacBook Intel Duo Core 2+Leopard+iTunes 7.4.2
    2007-11-01 07:27 AM
  2. bartski's Avatar
    I actually did the same thing to my 1.0.2 unlocked with iUNLOCK and that's exactly what happened to my iphone as well. Can't seem to find any solution but to restore.

    Here's what I did:
    a. Dock your iphone (connected to your mac of course)
    b. Restart your mac
    c. When you hear the boot sound, press and hold HOME button
    d. The "connect to iTunes" message will appear
    e. Run iTunes and do a restore to whichever F/W you are (1.0.2 or 1.1.1)
    f. after you restore, then just do whichever activation, jailbreaking and unlocking procedure you want to follow.

    HTH
    2007-11-01 11:28 AM
  3. henry's Avatar
    This doesn't work for me.
    Nothing happened!
    2007-11-01 07:44 PM
  4. Eurisko's Avatar
    Unplug your iPhone (probably done already).

    On your Mac, go to your home folder's library (~/Library/Lockdown) and delete the *.plist that's in there. Once its deleted and trashed, try plugging in the iPhone again.
    2007-11-01 08:12 PM
  5. henry's Avatar
    Unplug your iPhone (probably done already).

    On your Mac, go to your home folder's library (~/Library/Lockdown) and delete the *.plist that's in there. Once its deleted and trashed, try plugging in the iPhone again.
    Thanks, but nothing happened.

    I will really appreciate any further help.
    2007-11-01 08:30 PM
  6. Destructo's Avatar
    Start over. Restore iPhone to 1.1.1.

    Turn off iPhone, then turn on. When Apple logo shows, hold down Home+Sleep/Wake until and iTunes logo comes up (about 20 secs)
    2007-11-01 08:40 PM
LINK TO POST COPIED TO CLIPBOARD